Windows Hello Face Log-In Does Not Work after Resuming from Hibernation or Standby

Summary: The following article provides information about a Windows Hello Facial recognition Login on-screen error after resuming from hibernation or sleep. Something Went Wrong on-screen error reported at the Log-in screen coming out of modern standby mode. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unable to log in using Windows Hello facial recognition after resuming hibernate or standby

 

You may experience a log-in problem with your Dell Pro 14 Premium PA14250 or Dell Pro 13 Premium PA13250 laptop. You cannot log in using the Windows Hello Facial Recognition feature. The following error message is reported on the log-in screen when resuming from hibernate or modern standby:

Sorry, something went wrong.

You can continue to log in using your Windows Personal Identification Number (PIN) or your personal password. Opening the Device Manager application and going to the camera shows a Yellow bang against the HM1092 device.

Cause

A communication error occurs between the camera driver and the camera's firmware.

Resolution

Note: You must have administrator rights on your laptop to make any operating system changes or update any software.

Update to the latest version available to resolve this:

Update the camera driver to Intel 2D Imaging, USB Bridge Driver for Camera, version 80.25982.6.15, A01 or later. The following link includes step-by-step instructions to download and install the Intel-2D-Imaging-USB-Bridge-Driver-for-Camera_8PJ68_WIN64_80.25982.6.15_A01.exe:


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Affected Products

Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250
Article Properties
Article Number: 000286710
Article Type: Solution
Last Modified: 20 Feb 2025
Version:  1
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