NetWorker : Erreur des détails du workflow NMC « impossible d’obtenir la liste des tâches racines »

Summary: L’option « Show Details » du workflow NetWorker Management Console (NMC) génère un message d’erreur : « Impossible d’obtenir la liste de tâches racine. »

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cliquez sur Show Details sur n’importe quel workflow dans NMC pour générer ce message d’erreur :
Erreur : impossible d’accepter le bloc de bus de messages   

 

Cause

La cause première du problème pourrait être attribuée à l’absence d’échanges ou à la corruption des structures de données de RabbitMQ. 

Resolution

  1. Sur le NetWorker Server, ouvrez une invite Admin PowerShell ou un shell racine . Exécutez les commandes suivantes pour arrêter les services NetWorker et NMC :

Linux : nsr_shutdown ; sleep 10 ; systemctl stop gst
Windows. : net stop nsrexecd /y
 

  1. Renommez le dossier tmp RabbitMQ :

Linux : /nsr/tmp/rabbitmq
Windows: C :\Program Files\EMC NetWorker\nsr\tmp\RabbitMQ 
 

  1. Démarrez le NetWorker Server et les services NMC. Lorsque RabbitMQ a été renommé, le démarrage du service a créé de nouveaux fichiers, y compris un nouveau répertoire de données :

Linux : systemctl start networker ; sleep 10 ; systemctl start gst
Windows (PowerShell) : net start nsrd ; Start-Sleep 10 ; net start gstd

Article Properties
Article Number: 000332286
Article Type: Solution
Last Modified: 15 Dec 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.