ECS: OBS: Das Standardzertifikat wurde geändert, um einen neuen Node einzuschließen, nachdem die Erweiterung zur Nichtverfügbarkeit von Daten geführt hat

Summary: Nach einer Node-Erweiterung wird das standardmäßige selbstsignierte Serverzertifikat des Datenkopfs neu erzeugt, um den neuen Node in seinen SAN (Subject Alternative Name) aufzunehmen. Diese Änderung führt dazu, dass Clients das aktualisierte Zertifikat ablehnen, was dazu führt, dass Daten nicht mehr verfügbar sind. ...

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Symptoms

Nach einer Node-Erweiterung wird das standardmäßige selbstsignierte Serverzertifikat des Datenkopfs neu erzeugt, um den neuen Node in seinen SAN (Subject Alternative Name) aufzunehmen. Diese Änderung führt dazu, dass Clients das aktualisierte Zertifikat ablehnen, was dazu führt, dass Daten nicht mehr verfügbar sind.

Cause

Wenn der Nutzer das Data Head-Service-Serverzertifikat nicht konfiguriert und sich auf das standardmäßige selbstsignierte Leaf-Zertifikat des Produkts verlässt, wird das Standardzertifikat nach einer Node-Erweiterung ersetzt. Diese Änderung unterbricht das Vertrauen der Clients, was dazu führt, dass Daten nicht mehr verfügbar sind.

Resolution

Der Nutzer muss ein gültiges Zertifikat hochladen, das von seiner Zertifizierungsstelle (CA) signiert wurde. Die erforderlichen Schritte finden Sie im Kapitel "Zertifikate des OBS-Verwaltungshandbuchs".

Affected Products

ECS Appliance, ECS Appliance Hardware Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption, ObjectScale Appliance Series, ObjectScale Software Series
Article Properties
Article Number: 000404206
Article Type: Solution
Last Modified: 16 Apr 2026
Version:  1
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