Avamar : Code de symptôme 22602 : la base de données a rencontré une erreur (chemin de résolution)

Summary: Cet article relatif à la résolution peut être utilisé pour résoudre les problèmes au sein du composant du logiciel Avamar Management Console Server (MCS) signalant des erreurs telles que « La base de données a rencontré une erreur ». ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le composant du logiciel Avamar Management Console Server (MCS) signale l’erreur « La base de données a rencontré une erreur ».
(Ces erreurs peuvent avoir différentes causes premières ou significations, de sorte que ce chemin de résolution peut être utilisé comme guide pour les causes premières documentées.)

Cause

Pour déterminer la solution et la cause première, tous les détails supplémentaires au-delà du message d’erreur répertorié doivent être connus, car cette erreur peut signifier beaucoup de choses.

La pratique d’excellence consiste à rechercher le message d’erreur affiché dans l’interface utilisateur d’Avamar MCS, à cliquer dessus pour obtenir plus de détails et à copier le message exact.

En cas de questions ou de préoccupations concernant les articles suivants, l’équipe de support Avamar a besoin de l’intégralité du message et des informations affichées pour poursuivre.

Remarque : Les scanners de sécurité ne doivent pas être utilisés pour analyser les grilles Avamar, car ils peuvent provoquer une panne de MCS.

Resolution

Consultez les articles suivants pour obtenir une liste des problèmes possibles et leurs résolutions :

1. Pour « Dépassement de champ numérique », voir :

2. Pour les messages similaires à :

ERROR: canceling statement due to user request\n Where: while updating tuple (0,25) in relation \"clients\"
Pour les appliances Integrated Data Protection Appliance (IDPA) ou PowerProtect série DP uniquement :
  • Si une nouvelle installation de l’appliance IDPA ou PowerProtect série DP s’affiche, ignorez l’erreur et reconnaissez-la à partir de l’interface utilisateur Avamar.
    (Cette erreur est due au fait que le workflow d’installation de l’appliance effectue une sauvegarde test d’une machine virtuelle factice immédiatement après l’installation.)
 

Pour tout autre problème non traité par l’article ci-dessus ou pour toute question, contactez l’équipe de support Dell en fournissant autant de détails que possible.

Affected Products

Avamar Server

Products

Avamar, Avamar Server, PowerProtect DP4400, PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP8800, Integrated Data Protection Appliance Family, Integrated Data Protection Appliance Software, PowerProtect DP5900 , PowerProtect DP8400, PowerProtect DP8900 ...
Article Properties
Article Number: 000025664
Article Type: Solution
Last Modified: 18 Mar 2026
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.