Dlm: DLMV0198E Fehlerbehebung bei korrigierbaren Maschinenprüfungsfehlern
Summary: Die Warnmeldung DLmV0198E signalisiert eine Maschinenüberprüfung auf einem CPU-Sensor, die auf einen Fehler in der CPU (Central Processing Unit) oder dem Advanced Programmable Interrupt Controller (APIC) hinweist und sich möglicherweise auf den Speicher auswirkt. ...
Symptoms
DLmV0198E: Processor sensor CPUMachineCheck - Correctable machine check error (CPU 2 | APIC ID 32 ) Asserted
DLmV0198E: Processor sensor CPUMachineCheck - Correctable machine check error (CPU 1 | APIC ID 4 ) Asserted
und so weiter
Cause
Es wird ein Hardwarefehler ausgegeben und eine Warnmeldung mit der Fehlermeldung DLmV0198E erzeugt.
Resolution
Das entsprechende VTE-Systemereignisprotokoll muss auf Fehler überprüft werden. Die DLmV0198E-Fehlermeldung ist generisch und verrät nicht immer den tatsächlichen Fehler.
Sie können den Fehler mithilfe von RACADM oder durch Herstellen einer Verbindung mit der VTE überprüfen.<
Wenn Sie eine Verbindung mit dem Gerät über die Befehlszeile oder Putty herstellen können, sollte der folgende Befehl einen oder mehrere Fehler anzeigen.
racadm getsel
Oder
ipmitool sel list
Die Fehler stammen vom selben Datum wie die Warnmeldung.
Record: 17 Date/Time: 03/08/2020 05:19:04 Source: system Severity: Critical Description: Correctable memory error logging disabled for a memory device at lo cation DIMM_B1.
Das obige Beispiel zeigt einen Speicherkartenfehler (DIMM).
Kunden: Wenn Sie über diese Warnmeldung benachrichtigt werden, überprüfen Sie, ob über die Support-Website eine Call-Home-Warnmeldung an Dell gesendet wurde. Dieser Fehler generiert eine Call-Home-Meldung. Wenn bereits ein Fall erstellt wurde, gehen die Mitarbeiter des Dell Support der Warnmeldung nach. In der Regel dauert es weniger als eine Stunde, bis Sie eine solche Call-Home-Warnung erhalten.
Wenn Sie den Zugriff auf das Gerät verloren haben oder der DLm keine Bänder mountet, wenden Sie sich umgehend an den DLm-Support.
Support-Mitarbeiter: Beheben Sie die Warnmeldung mithilfe der Informationen aus dem Systemereignisprotokoll. Wenn Sie keine Verbindung zur Befehlszeile herstellen können, versuchen Sie, eine Verbindung zur iDRAC-Schnittstelle herzustellen, um festzustellen, ob das Gerät aus- und wieder eingeschaltet werden kann. Wenn das Gerät nicht auf iDRAC-Befehle reagiert, schicken Sie eine Außendienstressource vor Ort, um das VTE bei Bedarf zu ersetzen.
Wenn das Gerät zugänglich ist, sammeln Sie die erforderlichen Informationen, um die Warnmeldung zu beheben.