Dlm: DLMV0198E Risoluzione dei problemi di controllo della macchina correggibile
Summary: L'avviso DLmV0198E segnala il controllo di un computer su un sensore della CPU, segnalando un guasto nella CPU (Central Processing Unit) o nell'API (Advanced Programmable Interrupt Controller), che potrebbe influire sulla memoria. ...
Symptoms
DLmV0198E: Processor sensor CPUMachineCheck - Correctable machine check error (CPU 2 | APIC ID 32 ) Asserted
DLmV0198E: Processor sensor CPUMachineCheck - Correctable machine check error (CPU 1 | APIC ID 4 ) Asserted
e così via
Cause
Viene emesso un errore hardware e viene generato un avviso con il messaggio di errore DLmV0198E.
Resolution
Il rispettivo registro eventi del sistema VTE deve essere esaminato per individuare eventuali errori. Il messaggio di errore DLmV0198E è generico e non sempre rivela l'errore effettivo.
È possibile verificare l'errore utilizzando RACADM o collegandosi al VTE<
Se è possibile connettersi all'unità tramite la riga di comando o Putty, il seguente comando dovrebbe rivelare uno o più errori.
racadm getsel
Oppure
ipmitool sel list
Gli errori risalgono alla stessa data dell'avviso.
Record: 17 Date/Time: 03/08/2020 05:19:04 Source: system Severity: Critical Description: Correctable memory error logging disabled for a memory device at lo cation DIMM_B1.
L'esempio precedente mostra un errore della scheda di memoria (DIMM).
Clienti: se si riceve la notifica di questo messaggio di avviso, verificare che sia stato inviato un avviso call home a Dell tramite il sito del supporto. Questo errore genera una call home e, se è già stato creato un caso, il personale del supporto Dell darà seguito all'avviso. Di solito ci vuole meno di un'ora per ricevere un avviso call home di questo tipo.
Se si è perso l'accesso all'unità o se DLm non sta montando nastri, contattare immediatamente il supporto DLm.
Personale di supporto: Risolvere i problemi dell'avviso utilizzando le informazioni ottenute dal registro eventi di sistema. Se non si è in grado di connettersi alla riga di comando, provare a connettersi all'interfaccia iDRAC per vedere se è possibile spegnere e riaccendere l'unità. Se l'unità non risponde ai comandi iDRAC, inviare una risorsa sul campo sul posto per sostituire il VTE, se necessario.
Se l'unità è accessibile, raccogliere le informazioni necessarie per risolvere il problema dell'avviso.