Dell Unity: Initiators are not registered to any of the hosts
Summary: Initiators are not registered to any of the hosts.
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This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Initiators are added recently or the host attached to initiators has been deleted.
Initiators are showing not registered under the Initiators tab.
Cause
The initiator will show as not registered when none of the hosts are attached to it.
Resolution
Check with the customer whether they want to use this initiator to add any new hosts, if yes:
- Go to the host tab
- Click the '+' icon.
- Add a new host.
Once the host details are updated it should list the associated initiators automatically, if not after adding the host add the initiators manually from the initiators tab in the host details.
Affected Products
Dell EMC Unity Family |Dell EMC Unity All FlashProducts
Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity HybridArticle Properties
Article Number: 000078436
Article Type: Solution
Last Modified: 18 Apr 2026
Version: 6
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