PowerStore: Lös fel med inledande konfigurationsguide för PowerStore (ICW)
Summary: I den här artikeln beskrivs möjliga fel som kan ses i den inledande konfigurationsguiden (ICW) och klustring av en PowerStore-enhet. Vi kommer att lära oss hur du löser konfigurationsfel för PowerStore ICW-kluster. Den här artikeln beskriver vanliga orsaker, vCenter-behörigheter, licensiering, nätverkskonfiguration och portkrav. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Möjliga fel:
- Det gick inte att utföra klusterkonfigurationen. Om du vill utföra klustringen igen måste enheten eller enheterna återställas till de ursprungliga fabriksinställningarna.
- Kontakta din tjänsteleverantör för hjälp. Vi rekommenderar att du samlar in supportmaterial från enheten så snart som möjligt för att hjälpa till att diagnostisera problemet.
Ytterligare information tillhandahålls inte. Beroende på hur långt ICW kommit med klustringen kan hanterings-IP-adresser konfigureras.
Cause
En misslyckad ICW kan orsakas av olika problem.
Resolution
Lösningarna som anges här gäller för några av de vanligaste problemen med felaktig konfiguration:
Kontrollera att licensanvändningen inte har nått sin kapacitet för att förhindra att ESXi-noder läggs till.
Porttillstånd kan bekräftas från BASH på vCSA eller PortQryUI om vCenter är installerat på en värd.
vCSA:
Fristående Windows-server med vCenter:
I testsyfte kan du prova att manuellt lägga till ESXi-noden i vCenter-målklustret för att bekräfta anslutningen.
- PowerStoreX kräver vCenter-konto med fullständiga administratörsbehörigheter
- PowerStoreX kräver en giltig vCenter- och vSphere-licens för att skapa kluster
- vCenter kräver att specifika portar är öppna för kommunikation med ESXi-noderna
- PowerStoreX-nätverket är felaktigt konfigurerat
- Felsökning som kan ge ytterligare information
PowerStoreX kräver vCenter-konto med fullständiga administratörsbehörigheter.
Se PowerStore: Administratörskonto krävs för att lägga till PowerStoreX i vCenter-system.
PowerStoreX kräver en giltig vCenter- och vSphere-licens för att skapa kluster.
Enligt manualen för PowerStore-installation och PowerStore-planering måste en giltig vCenter Enterprise Plus-licens tillämpas på vCenter-systemet innan ICW startas. PowerStoreX-modellenheter innehåller en inbäddad instans av VMware vSphere Enterprise 6.7. Du kan tillämpa en licens från ett befintligt VMware ELA eller köpa vSphere-licenser från VMware eller en partner.
Kontrollera att licensanvändningen inte har nått sin kapacitet för att förhindra att ESXi-noder läggs till.
vCenter kräver att specifika portar är öppna för kommunikation med ESXi-noderna.
80– TCP – vCenter Server kräver port 80 för HTTP-anslutningar och WS-Management.
443 – TCP – Standardport på vCenter-systemet som används för att lyssna efter anslutningar från ESXi-noder.
902 – TCP/UDP – Standardport som används för pulsslag av vCenter-systemet för att kommunicera med ESXi-noder.
Porttillstånd kan bekräftas från BASH på vCSA eller PortQryUI om vCenter är installerat på en värd.
vCSA:
| root@vcenter [ ~ ]# netcat <ESXi-nod IP-adress> 902 220 VMware Authentication Daemon version 1.10: SSL krävs, ServerDaemonProtocol:SOAP, MKSDisplayProtocol:VNC, VMXARGS stöds, NFCSSL stöds/t |
Fristående Windows-server med vCenter:
| C:\PortQryV2>PortQry.exe -n <ESXi-nodens IP-adress> -e 902 Frågemålsystem med anrop: aa.bb.cc.dd Försöker matcha IP-adressen till ett namn... Det gick inte att matcha IP-adress till namnfråga ... TCP-port 902 (okänd tjänst): LYSSNA C :\PortQryV2> |
I testsyfte kan du prova att manuellt lägga till ESXi-noden i vCenter-målklustret för att bekräfta anslutningen.
PowerStoreX-nätverket är felaktigt konfigurerat.
Enligt "Dell PowerStore Network Configuration Guide for Dell PowerSwitch-serien" får Port_0 från nod A och nod B inte vara anslutna till samma ToR-switch (Top of Rack). Portarna från PowerStore-noderna måste anslutas på följande sätt:
- Som ett minimum måste port 0 och 1 på noden anslutas till ToR-switcharna. När du ansluter noderna till ToR-switcharna:
- Port 0 och port 1 på samma nod måste ansluta till motsatta switchar
- Port 0 på nod A och port 0 på nod B måste anslutas till motsatta switchar
- Port 1 på nod A och port 1 på nod B måste ansluta till motsatta switchar
Felsökning som kan ge ytterligare information
vpxd.log från vCenter-supportpaket under /var/log/vmware/vpxd/2020-07-07T08:54:22.787Z varning vpxd[33041] [Originator@6876 sub=Standard] Det gick inte att ansluta uttaget; <io_obj p:0x000055cfc510bf20, h:-1, <TCP '0.0.0.0 : 59444'>, <TCP 'aa.bb.cc.dd : 443'> FD Stängd>, e: 125 (åtgärden avbröts)
2020-07-07T08:54:22.798Z varning vpxd[33041] [Originator@6876 sub=Standard] Åtgärden avbröts
2020-07-07T08:54:22.812Z fel vpxd[04863] [Originator@6876 sub=HostAccess opID=976c27a] Det gick inte att identifiera version: N3Vim5Fault9HttpFault9ExceptionE(Felorsak: vim.fault.HttpFault
Affected Products
PowerStoreArticle Properties
Article Number: 000126309
Article Type: Solution
Last Modified: 26 Nov 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.