AppSync: Na interface do usuário do AppSync, o cliente não conseguiu definir o modo de registro para depurar, pois o botão Apply permaneceu desativado quando a opção de depuração foi selecionada.

Summary: Na interface do usuário do AppSync, o cliente não conseguiu definir o nível de registro para depurar, pois o botão Apply permaneceu desativado quando a opção de depuração foi selecionada. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Não há erros nos registros, mas o problema pode ser observado na interface do usuário, conforme mostrado abaixo.
 
Não há erros nos registros, mas o problema pode ser observado na interface do usuário
 

Cause

O problema ocorre porque o cliente na mesma tela definiu o valor da opção "Timeout for log collection(in minutes)" como 45, o que é inválido.

Resolution

Defina o valor da opção "Timeout for log collection(in minutes)" para um valor válido de 90 e 120.

Additional Information

O AppSync 4.5 não permitirá um valor inválido para "Timeout for log collection(in minutes)".
Os valores válidos podem ser de 90 a 120.

Affected Products

Data Protection, Data Backup & Protection Software, AppSync, AppSync
Article Properties
Article Number: 000203604
Article Type: Solution
Last Modified: 09 Sep 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.