PowerProtect DP4400: Bereitstellung schlägt bei 10 Prozent fehl
Summary: Die Bereitstellung der DP4400 schlägt bei 10 % und die Integration und Validierung von PowerProtect bei 15 % fehl.
Symptoms
Die Bereitstellung von DP4400 schlägt bei 10 % fehl.
Die Integration und Validierung von PowerProtect wurde bei 15 % gestoppt.
Klicken Sie auf den Diagnosebericht in der ACM-Bereitstellungs-Benutzeroberfläche, um zu überprüfen, ob der Fehler mit dem folgenden Fehler übereinstimmt:
FAILED: Started Hypervisor Manager Server configuration Error: Failed to add Hypervisor host to datacenter
Cause
Stellen Sie einen Ping-Befehl oder eine SSH-Verbindung zum ESXi-Server her, um zu bestätigen, dass eine Verbindung hergestellt werden kann. Wenn Sie keine Verbindung herstellen können, ist es möglich, dass die ESXi-IP-Adresse nicht zugewiesen ist.
IPv4-Adresse, Subnetzmaske, Gateway oder DNS-Server ungültig
Resolution
- Melden Sie sich beim iDRAC an.
- Klicken Sie auf die Virtuelle Konsole.

Abbildung 1: Screenshot der virtuellen Konsole von iDRAC

Abbildung 2: Screenshot des PowerProtect Data Protection Appliance-Modells
- Drücken Sie die Taste
F2oderALT+F2So melden Sie sich bei der ESXi DCUI an - Standardkennwort eingeben

Abbildung 3: Geben Sie das Standardkennwort für das PowerProtect Data Protection Appliance-Modell ein.
- Navigieren Sie zu Managementnetzwerk konfigurieren.
- Überprüfen Sie, ob die IPv4-Adresse zugewiesen ist.
- Wenn eine IP-Adresse zugewiesen ist und der Hostname korrekt ist, kann es sich um ein anderes Problem handeln.

Abbildung 4: Bestätigung, dass die IP zugewiesen wurde und der Hostname korrekt ist.
- Wenn die IP-Adresse nicht zugewiesen ist oder eine weitere Überprüfung erfordert, drücken Sie die Eingabetaste, gehen Sie dann zu IPv4-Konfiguration und drücken Sie die Eingabetaste.

Abbildung 5: Die IP-Adresse ist nicht zugewiesen oder erfordert eine weitere Überprüfung.
-
Navigieren Sie zu Statische IPv4-Adresse und Netzwerkkonfiguration festlegen. Drücken Sie die Leertaste, um zur gewünschten Auswahl

zu wechselnAbbildung 6: Legen Sie die erforderliche IP-Adresse und Netzwerkkonfiguration fest. - Geben Sie die richtige IPv4-Adresse, Subnetzmaske und das richtige Gateway ein. Verwenden Sie die Pfeiltasten, um zu den einzelnen Auswahlmöglichkeiten zu wechseln.
- Sobald die Auswahl hinzugefügt wurde, drücken Sie die Eingabetaste und dann die Escape-Taste , um den Vorgang zu beenden
- Ping und SSH-Anmeldung beim ESXi sollten jetzt funktionieren
- Melden Sie sich bei der ESXi-Benutzeroberfläche an und überprüfen Sie, ob die richtigen DNS-Server konfiguriert sind.
- Klicken Sie in der Benutzeroberfläche für die IDPA-Bereitstellung auf "Wiederholen", um mit der Bereitstellung fortzufahren.