PowerProtect DP4400: Bereitstellung schlägt bei 10 Prozent fehl

Summary: Die Bereitstellung der DP4400 schlägt bei 10 % und die Integration und Validierung von PowerProtect bei 15 % fehl.

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Symptoms

Die Bereitstellung von DP4400 schlägt bei 10 % fehl.

Die Integration und Validierung von PowerProtect wurde bei 15 % gestoppt.

Klicken Sie auf den Diagnosebericht in der ACM-Bereitstellungs-Benutzeroberfläche, um zu überprüfen, ob der Fehler mit dem folgenden Fehler übereinstimmt:

FAILED: Started Hypervisor Manager Server configuration
Error: Failed to add Hypervisor host to datacenter

Cause

Stellen Sie einen Ping-Befehl oder eine SSH-Verbindung zum ESXi-Server her, um zu bestätigen, dass eine Verbindung hergestellt werden kann. Wenn Sie keine Verbindung herstellen können, ist es möglich, dass die ESXi-IP-Adresse nicht zugewiesen ist.

IPv4-Adresse, Subnetzmaske, Gateway oder DNS-Server ungültig

 

Resolution

  1. Melden Sie sich beim iDRAC an.
  2. Klicken Sie auf die Virtuelle Konsole.

Screenshot der virtuellen Konsole von iDRAC

Abbildung 1: Screenshot der virtuellen Konsole von iDRAC

Screenshot des PowerProtect DP Appliance-Modells

Abbildung 2: Screenshot des PowerProtect Data Protection Appliance-Modells

  1. Drücken Sie die Taste F2 oder ALT+F2 So melden Sie sich bei der ESXi DCUI an
  2. Standardkennwort eingeben

Geben Sie das Standardkennwort für das PowerProtect DP Appliance-Modell ein

Abbildung 3: Geben Sie das Standardkennwort für das PowerProtect Data Protection Appliance-Modell ein.

  1. Navigieren Sie zu Managementnetzwerk konfigurieren.
  2. Überprüfen Sie, ob die IPv4-Adresse zugewiesen ist.
  3. Wenn eine IP-Adresse zugewiesen ist und der Hostname korrekt ist, kann es sich um ein anderes Problem handeln.

Bestätigung, dass die IP zugewiesen ist und der Hostname korrekt ist

Abbildung 4: Bestätigung, dass die IP zugewiesen wurde und der Hostname korrekt ist.

  1. Wenn die IP-Adresse nicht zugewiesen ist oder eine weitere Überprüfung erfordert, drücken Sie die Eingabetaste, gehen Sie dann zu IPv4-Konfiguration und drücken Sie die Eingabetaste.

IP-Adresse ist nicht zugewiesen oder erfordert weitere Überprüfung

Abbildung 5: Die IP-Adresse ist nicht zugewiesen oder erfordert eine weitere Überprüfung.

  1. Navigieren Sie zu Statische IPv4-Adresse und Netzwerkkonfiguration festlegen. Drücken Sie die Leertaste, um zur gewünschten Auswahl
    Festlegen der erforderlichen IP-Adresse und Netzwerkkonfiguration
    zu wechselnAbbildung 6: Legen Sie die erforderliche IP-Adresse und Netzwerkkonfiguration fest.

  2. Geben Sie die richtige IPv4-Adresse, Subnetzmaske und das richtige Gateway ein. Verwenden Sie die Pfeiltasten, um zu den einzelnen Auswahlmöglichkeiten zu wechseln.
  3. Sobald die Auswahl hinzugefügt wurde, drücken Sie die Eingabetaste und dann die Escape-Taste , um den Vorgang zu beenden
  4. Ping und SSH-Anmeldung beim ESXi sollten jetzt funktionieren
  5. Melden Sie sich bei der ESXi-Benutzeroberfläche an und überprüfen Sie, ob die richtigen DNS-Server konfiguriert sind.
  6. Klicken Sie in der Benutzeroberfläche für die IDPA-Bereitstellung auf "Wiederholen", um mit der Bereitstellung fortzufahren.

Affected Products

PowerProtect DP4400
Article Properties
Article Number: 000210793
Article Type: Solution
Last Modified: 14 Aug 2025
Version:  5
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