Secure Connect Gateway: Wygaśnięcie certyfikatu ConnectEMC (port HTTPS 443) — 21 marca 2025 r.
Summary: 21 marca 2025 r. z powodu wygaśnięcia certyfikatów ConnectEMC produkty pamięci masowej ze starszym oprogramowaniem ConnectEMC skonfigurowane do wywoływania do domu za pomocą protokołu HTTPS do bramki SCG. ...
Symptoms
Dotyczy to m.in. VMAX/VMAX3, PowerMax (z wyjątkiem PowerMax V4), VNX2, eNAS i Avamar.
Ten problem dotyczy tylko transportu ConnectEMC HTTPS. Problem nie dotyczy konfiguracji ConnectEMC korzystających z innych protokołów (na przykład SMTP).
Produkty, których dotyczy problem, przestają dzwonić do domu, a dzienniki ConnectEMC pokazują:
http failed SSL certificate problem: certificate has expired, error:60 SSL certificate problem: certificate has expired
Cause
Serwer ConnectEMC (brama SCG na porcie 443) i certyfikat główny ConnectEMC (produkty) wygasają odpowiednio 21 marca 20:06:17, 2025 UTC i 22 marca 20:16:13, 2025 UTC.
Resolution
Aby zachować funkcję call-home, po udostępnieniu aktualizacji produktu zaktualizuj każdy produkt do wersji zawierającej nowy certyfikat główny ConnectEMC.
Należy również zaktualizować bramkę SCG do wersji 5.24 (lub nowszej), która ma nowy certyfikat serwera ConnectEMC dla portu 443. Uaktualnienia te można przeprowadzić w dowolnym momencie przed wygaśnięciem certyfikatu bramy SCG 21 marca 2025 r., 20:06:17 GMT, i w dowolnej kolejności. Gdy produkty są aktualizowane do wersji zawierającej nowy certyfikat, mają zarówno nowy, jak i stary certyfikat główny w magazynie zaufania ConnectEMC, aby zapewnić brak przerw w łączności w przypadku zmiany certyfikatu serwera bramy.
SCG 5.24 przeprowadza kontrolę ważności certyfikatu o godzinie 01:30 (czasu lokalnego na bramce) każdego dnia i przełącza się na nowy certyfikat serwera na 24 godziny przed jego wygaśnięciem.