Avamar Proxy Deployment Manager falla con el mensaje "No se asignaron todos los discos"

Summary: Proxy Deployment Manager (PDM) informa un error durante la implementación del proxy: "No se asignaron todos los discos".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La recomendación de proxy se completó correctamente y toma parámetros del usuario.

El proxy se implementa mediante ovf, pero falla durante el registro del proxy con Avamar.

Cuando se revisa deploymanager.log, se observa que los discos no pueden asignarse al proxy. Se observan los siguientes errores:
Log Path: /usr/local/avamar/var/log/vcs/deploymanager.log

2024-01-10T15:40:45.221+0200 DEBUG [Thread-91][worker.DeployWorker#oUploadUrlMapping]: Added (/<hostname> (19.9.100-78)/VirtualLsiLogicController0:0, https://xxxxxxxx/nfc/xxxxxxxx-xxxxxxx/disk-0.vmdk) to map
2024-01-10T15:40:45.221+0200 DEBUG [Thread-91][worker.DeployWorker#oUploadUrlMapping]: Added (/hostname (19.9.100-78)/VirtualLsiLogicController1:2, https://xxxxxxxx/nfc/xxxxxxxxx/disk-1.vmdk) to map
2024-01-10T15:40:45.221+0200 ERROR [Thread-91][worker.DeployWorker#oUploadUrlMapping]: Not all disks were mapped

Cause

Este problema se observa principalmente debido a los permisos del usuario de respaldo de Avamar configurados en vCenter para los respaldos de VM.

Resolution

Asegúrese de que el usuario de vCenter que se utiliza para la integración de Avamar tenga todos los siguientes privilegios necesarios, como se explica en la Guía del administrador de Avamar para VMware.  

Previliges

Consulte la Guía del usuario de Avamar para VMware, sección Creación de una cuenta de usuario dedicada de vCenter para obtener más detalles: Guía de Avamar para VMware 19.10.

Si el problema persiste, comuníquese con el soporte de Dell para obtener más ayuda.
Article Properties
Article Number: 000237643
Article Type: Solution
Last Modified: 23 Oct 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.