Nástroj Avamar Proxy Deployment Manager selže a zobrazí se zpráva "Not all disks were mapped"

Summary: Nástroj Proxy Deployment Manager (PDM) hlásí chybu během nasazování serveru proxy "Not all disks were mapped".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Doporučení proxy serveru se úspěšně dokončí a přebírá parametry od uživatele.

Server proxy se nasazuje pomocí nástroje ovf, ale selhává během registrace serveru proxy pomocí systému Avamar.

Při kontrole deploymanager.log zjistíte, že disky nelze mapovat na server proxy. Zobrazí se následující chyby:
Log Path: /usr/local/avamar/var/log/vcs/deploymanager.log

2024-01-10T15:40:45.221+0200 DEBUG [Thread-91][worker.DeployWorker#oUploadUrlMapping]: Added (/<hostname> (19.9.100-78)/VirtualLsiLogicController0:0, https://xxxxxxxx/nfc/xxxxxxxx-xxxxxxx/disk-0.vmdk) to map
2024-01-10T15:40:45.221+0200 DEBUG [Thread-91][worker.DeployWorker#oUploadUrlMapping]: Added (/hostname (19.9.100-78)/VirtualLsiLogicController1:2, https://xxxxxxxx/nfc/xxxxxxxxx/disk-1.vmdk) to map
2024-01-10T15:40:45.221+0200 ERROR [Thread-91][worker.DeployWorker#oUploadUrlMapping]: Not all disks were mapped

Cause

K tomuto problému dochází především kvůli oprávněním uživatele zálohování Avamar nakonfigurovaného v nástroji vCenter pro zálohování virtuálních počítačů.

Resolution

Ujistěte se, že uživatel vCenter použitý pro integraci Avamar má všechna následující požadovaná oprávnění, jak je vysvětleno v příručce správce Avamar pro VMware.  

Previliges

Další podrobnosti naleznete v uživatelské příručce k softwaru Avamar pro VMware v části Vytvoření vyhrazeného uživatelského účtu vCenter : Průvodce Avamar pro VMware 19.10.

Pokud problém přetrvává, požádejte o další pomoc podporu společnosti Dell .
Article Properties
Article Number: 000237643
Article Type: Solution
Last Modified: 23 Oct 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.