Avamar Proxy Deployment Manager zwraca komunikat "Nie wszystkie dyski zostały zmapowane"

Summary: Program Proxy Deployment Manager (PDM) zgłasza błąd podczas wdrażania serwera proxy "Nie wszystkie dyski zostały zmapowane".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Rekomendacja serwera proxy została zakończona pomyślnie i pobiera parametry od użytkownika.

Serwer proxy jest wdrażany przy użyciu ovf, ale kończy się niepowodzeniem podczas rejestracji serwera proxy w usłudze Avamar.

Po sprawdzeniu deploymanager.log zauważono, że dyski nie są w stanie zmapować na serwer proxy. Widoczne są następujące błędy:
Log Path: /usr/local/avamar/var/log/vcs/deploymanager.log

2024-01-10T15:40:45.221+0200 DEBUG [Thread-91][worker.DeployWorker#oUploadUrlMapping]: Added (/<hostname> (19.9.100-78)/VirtualLsiLogicController0:0, https://xxxxxxxx/nfc/xxxxxxxx-xxxxxxx/disk-0.vmdk) to map
2024-01-10T15:40:45.221+0200 DEBUG [Thread-91][worker.DeployWorker#oUploadUrlMapping]: Added (/hostname (19.9.100-78)/VirtualLsiLogicController1:2, https://xxxxxxxx/nfc/xxxxxxxxx/disk-1.vmdk) to map
2024-01-10T15:40:45.221+0200 ERROR [Thread-91][worker.DeployWorker#oUploadUrlMapping]: Not all disks were mapped

Cause

Ten problem występuje głównie ze względu na uprawnienia użytkownika kopii zapasowej Avamar skonfigurowane w vCenter do tworzenia kopii zapasowych maszyn wirtualnych.

Resolution

Upewnij się, że użytkownik vCenter używany do integracji z Avamar ma wszystkie następujące wymagane uprawnienia, jak wyjaśniono w Podręczniku administratora Avamar dla VMware.  

Previliges

Więcej informacji można znaleźć w podręczniku użytkownika Avamar dla VMware, w sekcji Tworzenie dedykowanego konta użytkownika vCenter : Przewodnik po Avamar dla VMware 19.10.

Jeśli problem będzie się powtarzał, skontaktuj się z pomocą techniczną firmy Dell w celu uzyskania dalszego wsparcia.
Article Properties
Article Number: 000237643
Article Type: Solution
Last Modified: 23 Oct 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.