PowerProtect: Nachdem die FLR für virtuelle Maschinen abgeschlossen ist, wird der NFS-Export weiterhin in DD angezeigt

Summary: In PowerProtect Data Manager (PPDM) wird nach der Wiederherstellung auf Dateiebene (FLR) der NFS-Export (Network File System) in Data Domain (DD) weiterhin als "Pfad existiert" angezeigt ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der NFS-Export wird weiterhin in DD angezeigt, nachdem die VMs-FLR abgeschlossen ist.

Wir sehen, dass FLR ohne Probleme gemountet wird.

 

 

Im DDUI-NFS-Export>können wir sehen, dass der VM-FLR-NFS-Exportpfad erstellt wurde. 

Sobald die VM-FLR abgeschlossen ist, wird beim Export "Path does not exist" angezeigt 

DDUI-Protokolle>>NFS NFS-Exportpfad>

 

 

Cause

Die Ursache des Problems ist ein Codefehler, der seit PPDM 19.18 besteht.

  • Der Codefehler wirkt sich auf den NFS-Export aus, nachdem die Wiederherstellung auf Dateiebene der VMs durchgeführt wurde.
  • Der Fehler wirkt sich nur auf das DD-Exportmanagement aus.

Auf PPDM-Seite sind keine spezifischen Fehlermeldungen oder -codes verfügbar, aber das Problem hängt mit der verwendeten Version von PPDM zusammen, insbesondere mit den Versionen 19.18, 19.19 und 19.20.

Resolution

Gehen Sie folgendermaßen vor, um das Problem zu beheben, dass der NFS-Export nach Abschluss der VMs-FLR immer noch in DD angezeigt wird:

  • Löschen Sie den temporären Export manuell aus DD.

Dieser Workaround gilt für die PPDM-Versionen 19.18, 19.19 und 19.20.

Es ist eine korrigierte Version, 19.21, verfügbar, die dieses Problem verhindern sollte.

Überprüfung:

Überprüfen Sie nach dem manuellen Löschen des temporären Exports aus DD, ob das Problem behoben wurde, indem Sie die DD-Benutzeroberfläche oder DDSH überprüfen, um sicherzustellen, dass der Export nicht mehr sichtbar ist.

Achtung: Wenn Sie sich nicht wohl dabei fühlen, den temporären Export manuell zu löschen, oder wenn Sie Bedenken haben, wenden Sie sich an den Dell Support, um Unterstützung zu erhalten.

Additional Information

Weitere Informationen finden Sie unter Jira# PPDMESC-10990 und PDM09H-713.

# Für diesen Workaround sind keine speziellen Befehle erforderlich.

# Sie können jedoch die DD-Benutzeroberfläche oder DDSH überprüfen, um zu überprüfen, ob der Export gelöscht wurde.

Article Properties
Article Number: 000347748
Article Type: Solution
Last Modified: 05 Sep 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.