Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Como posso verificar o status da integridade da bateria dos notebooks Dell?

Summary: Este artigo fornece informações sobre como verificar o status de integridade da bateria em um notebook Dell. Encontre informações sobre como usar diferentes métodos para verificar aSee more

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Verifique a integridade da bateria do seu notebook

Duração: 02:34
Legendas: Opções de idioma disponíveis nas configurações closed caption


Saiba como verificar o status de integridade da bateria no BIOS, no diagnóstico de Avaliação de pré-inicialização do sistema do SupportAssist ou ePSA ou em utilitários da Dell, como o Dell Power Manager ou o Dell Command | Gerenciador de energia.


NOTA: Como a maioria dos notebooks, os notebooks Dell usam baterias de íon de lítio, que podem inchar devido a várias causas, como tempo de uso, número de ciclos de carregamento ou exposição a calor em excesso. Um bloco inchado não representa perigo, mas componentes danificados ou inchados não devem ser usados. Se você tiver um problema de inchaço da bateria, a Dell recomenda interromper o uso da bateria e substituí-la por uma bateria autorizada pela Dell. Para obter mais informações, consulte o artigo da Base de conhecimento Dell Informações e orientações sobre baterias inchadas.

Cause

Verificar a integridade da bateria é uma etapa importante na solução de problemas relacionados à bateria e ajuda a identificar se uma bateria defasada requer uma substituição.

Resolution

As informações do BIOS podem ser diferentes entre os computadores Dell. Consulte as figuras a seguir para dois tipos diferentes de BIOS que podem ser aplicáveis ao seu computador Dell.

NOTA: Se a integridade da bateria estiver em branco ou indisponível, a bateria pode não ser detectada ou há um erro fatal na bateria. Recoloque a bateria, se necessário (somente notebook com bateria removível).
NOTA: A interface do BIOS em seu notebook Dell pode variar. Para obter ajuda para entrar no BIOS, consulte o Guia do usuário do seu notebook Dell.

Método 1

  1. Ligue o computador e toque em F2 na tela do logotipo da Dell.
  2. No painel esquerdo, em Geral, selecione Informações da bateria.
  3. Verifique as informações de integridade da bateria, conforme ilustrado (Figura 1).

Captura de tela do status da integridade da bateria no BIOS
Figura 1: Captura de tela do status da integridade da bateria no BIOS.

Método 2

  1. Ligue o computador e toque F2 na tela do logotipo da Dell.
  2. Selecione a guia Avançado.
  3. Verifique as informações de integridade da bateria, conforme ilustrado (Figura 2).

Captura de tela animada do status da integridade da bateria no BIOS
Figura 2: Captura de tela animada do status da integridade da bateria no BIOS.

O teste de diagnóstico de avaliação do computador de pré-inicialização do SupportAssist, ePSA ou PSA pode ajudar a identificar uma possível falha da bateria e, se houver uma falha de componente, informar um código de erro. Se você tiver um código de ePSA, poderá enviar a etiqueta de serviço, o erro de ePSA e o código de validação na página Verificação do desempenho de pré-inicialização do sistema SupportAssist para saber como proceder.

NOTA: a Avaliação de pré-inicialização do sistema ePSA testa apenas a bateria do computador principal. Para testar a bateria, é mostrada a porcentagem de carga total e a integridade geral dela.
  1. Ligue o computador e toque F12 na tela do logotipo da Dell.
  2. No menu one time boot, selecione Diagnostics e pressione a tecla Enter .
  3. No diagnóstico de pré-inicialização, responda aos prompts do usuário adequadamente.
  4. Revise os resultados do teste da bateria (Figura 3). Se o teste da bateria falhar, você poderá enviar a etiqueta de serviço, o erro de ePSA e o código de validação na página Verificação de desempenho de pré-inicialização do sistema do SupportAssist.
    NOTA:
    • A Dell também oferece um teste de diagnóstico on-line. Navegue até a página Diagnóstico on-line da bateria.
    • O teste é iniciado automaticamente.
    • Talvez você precise instalar ou atualizar o programa SupportAssist; em caso afirmativo, siga as instruções.

Captura de tela animada do status da integridade da bateria no diagnóstico de Avaliação de pré-inicialização do sistema ePSA
Figura 3: Captura de tela animada do status da integridade da bateria no diagnóstico de Avaliação de pré-inicialização do sistema ePSA.

Tabela 1: Códigos de erro de teste de pré-inicialização do SupportAssist ou ePSA.
Código de erro Mensagem de erro Etapas para a solução de problemas
ePSA 2000-0131 ePSA: Bateria - A bateia não está instalada.
  1. Certifique-se de que a bateria esteja instalada corretamente.
  2. Recoloque a bateria.
  3. Verifique se há detritos ou contatos danificados.
Para notebooks com uma bateria não removível, entre em contato com o suporte técnico da Dell para obter opções de reparo.
ePSA 2000-0132 ePSA: Bateria — a bateria está chegando ao fim de sua vida útil. A bateria carrega, mas pode durar menos.
  1. Recoloque a bateria.
  2. Consulte o artigo da Base de conhecimento Dell How to improve the performance of a Dell notebook battery (Como melhorar o desempenho de uma bateria de notebook Dell).
  3. Consulte o artigo da Base de conhecimento Dell Como solucionar problemas de bateria de notebooks Dell.
  4. Considere uma substituição da bateria para usar o notebook por mais horas.
ePSA 2000-0133 ePSA: Bateria — a bateria não pode fornecer energia suficiente.
  1. Verifique os contatos, a tomada e os cabos.
  2. Recoloque a bateria.
  3. Consulte o artigo da Base de conhecimento Dell Como solucionar problemas de bateria de notebooks Dell.
  4. Considere substituir a bateria.

Os aplicativos Dell Power Manager e Dell Command | Power Manager ajudam você a maximizar a duração da bateria do notebook ao configurar como a bateria deve ser preservada, de acordo com as suas preferências pessoais.

  • Dell Power Manager - compatível com notebooks Dell Inspiron, Vostro e XPS executados exclusivamente no Windows 10 e requer que o Microsoft.NET Framework 4.6.1 seja instalado no computador.
  • Dell Command | O software Power Manager oferece recursos simplificados e eficientes de gerenciamento de energia para notebooks e tablets Dell que executam o sistema operacional Windows 7, Windows 8 ou Windows 10. O Dell Command | Power Manager é compatível com alguns notebooks Dell Latitude e Dell Precision.

A integridade da bateria é indicada pelo ícone de coração e quatro ícones circulares. O número de ícones circulares preenchidos indica a integridade da bateria.

Captura de tela do indicador de integridade da bateria no Dell Power Manager
Figura 4: Captura de tela do indicador de integridade da bateria no Dell Power Manager.

NOTA: As informações sobre a integridade da bateria só estarão disponíveis se uma bateria Dell estiver conectada ao seu notebook.
Tabela 2: Estados da bateria do DCM versus DPM.
Status Estado de integridade Status operacional Status principal Estado de integridade do DPM
Substituição necessária 30 = Erro não recuperável 7 = Erro não recuperável 3 = Erro Baixa
Cuidado 2 25 = Falha crítica 6 = Erro 3 = Erro Razoável
Cuidado 1 10 = Degradado ou Aviso 5 = Falha preditiva 2 = Degradado Bom
Normal 5 = OK 2 = OK 1 = OK Excelente
Desconhecido - a bateria não está presente 0 = Desconhecido 0 = Desconhecido 0 = Desconhecido Desconhecido

Tabela 3: Códigos indicadores de integridade da bateria
Código Descrição
Exemplo de bateria operando com capacidade máxima Excelente — a bateria está operando com a capacidade máxima.
Exemplo de boa quantidade de carga da bateria Bom — a bateria pode carregar normalmente; No entanto, você pode notar uma redução no tempo de operação porque a duração da bateria de longo prazo está diminuindo.
Exemplo de quantidade razoável de carga da bateria Fair (Justo) — a bateria pode carregar normalmente; no entanto, ele está próximo do fim de sua vida útil. É recomendável comprar bateria nova em breve.
Exemplo de carga insatisfação da bateria Ruim — a bateria não fornece mais energia suficiente. É recomendável substituir essa bateria.
Exemplo de indicador de ausência de carga A bateria não funciona mais ou o status da bateria não pode ser determinado. É recomendável substituir a bateria.

Os notebooks Dell XPS e as workstations móveis Dell Precision são fornecidos com indicadores de carga da bateria no lado esquerdo ou direito (Figura 5). Pressionar o botão de status de carga indica a quantidade de carga restante da bateria.

Cada luz de LED indica uma carga da bateria de 20%.

NOTA: Para saber se o notebook Dell tem um indicador de LED da bateria, consulte o guia do usuário do notebook Dell.
NOTA: Os indicadores de carga da bateria estão disponíveis em alguns notebooks Dell XPS e workstations móveis Dell Precision.

Ilustração do indicador de carga da bateria na workstation móvel Dell XPS e Dell Precision
Figura 5: Ilustração do indicador de carga da bateria nas workstations móveis Dell XPS e Dell Precision.

Additional Information

Recursos úteis


Vídeos úteis

Utilize recursos de economia de energia para estender a duração da bateria

Duração: 00:26
Legendas: As opções de idioma estão disponíveis nas configurações de legendas

Maximize o tempo de execução da bateria do notebook

Duração: 01:25
Legendas: As opções de idioma estão disponíveis nas configurações de legendas


Bateria PowerAcesse nosso site de bateria e energia para obter mais recursos e informações.

Suporte fora da garantia Fora da garantia? Sem problemas. Acesse o site Dell.com/support/home/pt-br, digite a etiqueta de serviço Dell e visualize as ofertas.

NOTA: As ofertas estão disponíveis somente para clientes de computador pessoal nos EUA, no Canadá, no Reino Unido, na França, na Alemanha e na China. Isso não se aplica a servidores ou armazenamento.

Article Properties


Affected Product

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Mobile Workstations

Product

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Mobile Workstations

Last Published Date

27 Apr 2022

Version

16

Article Type

Solution