PowerStore: Upgrade fehlgeschlagen mit der Fehlermeldung: Die folgenden Befehle können während des Upgrades nicht ausgeführt werden

Summary: Das Upgrade ist mit der Fehlermeldung "Die folgenden Befehle können während des Upgrades nicht ausgeführt werden" fehlgeschlagen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Das Upgrade schlägt mit der folgenden Fehlermeldung fehl:
Upgrade auf Appliance xxxxxx mit der folgenden Meldung fehlgeschlagen: Die folgenden Befehle können während des Upgrades nicht ausgeführt werden: [yyyyyyy]. Führen Sie das Upgrade nach Abschluss dieser Vorgänge erneut aus (0xE04030010003).



Beispiele:
Upgrade auf Appliance xxxxxx mit der folgenden Meldung fehlgeschlagen: Die folgenden Befehle können während des Upgrades nicht ausgeführt werden: [Transitverbindung für Remotesystem erstellen/neu erkennen yyyyy., Transitverbindungsereignis für Transitverbindungshandle behandeln zzzzzz. (2), RediscoverTransitConnDPCommand]. Führen Sie das Upgrade nach Abschluss dieser Vorgänge erneut aus (0xE04030010003).

 
Die folgenden Befehle können während des Upgrades nicht ausgeführt werden: [Nach Updates suchen]. Führen Sie das Upgrade nach Abschluss dieser Vorgänge erneut aus




Über die PowerStore Manager-Benutzeroberfläche (UI) ersichtlich:und
image.png

:Die folgenden Befehle können während des Upgrades nicht ausgeführt werden:
[Transitverbindung für Remotesystem erstellen/neu erkennen yyyyy., Transitverbindungsereignis für Transitverbindungshandle behandeln zzzzzz. (2), RediscoverTransitConnDPCommand]. Führen Sie das Upgrade nach Abschluss dieser Vorgänge erneut aus (0xE04030010026).


image.png
 

Cause

Der Upgradefehler wird durch ausgeführte oder ausstehende oder laufende Jobs in der Managementdatenbank verursacht.

Resolution

In PowerStoreOS v3.2.x und höher führt dieses Problem nicht zu einem fehlgeschlagenen Upgradeversuch. Stattdessen wird das Upgrade blockiert, nachdem das Problem durch den Health Check vor dem Upgrade (Pre Upgrade Health Check, PUHC) erkannt wurde.

Diese Jobs müssen manuell aus der Managementdatenbank entfernt werden.
Wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Servicevertreter und geben Sie diese Wissensdatenbank-Artikel-ID an.
 

Additional Information

Die spezifischen Befehle, die oben aufgeführt sind, können von Ihrem spezifischen Szenario abweichen, da dieses Problem bei verschiedenen Befehlen auftreten kann.
 

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Products

PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000195081
Article Type: Solution
Last Modified: 06 Jan 2023
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.