PowerStore: Aktualizacja nie powiodła się z komunikatem o błędzie: podczas uaktualniania nie można uruchomić następujących poleceń
Summary: Aktualizacja nie powiodła się z komunikatem o błędzie "podczas aktualizacji nie można uruchomić następujących poleceń".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Aktualizacja kończy się niepowodzeniem z następującym komunikatem o błędzie:
Przykłady:
Jak widać w interfejsie użytkownika (UI) PowerStore Manager:
I:
Podczas aktualizacji nie można uruchomić następujących poleceń: [Utwórz/Odkryj ponownie połączenie tranzytowe dla systemu zdalnego rrrrr., Obsługa zdarzenia połączenia tranzytowego dla połączenia tranzytowego uchwyt zzzzzz. (2), RediscoverTransitConnDPCommand]. Uruchom aktualizację ponownie po zakończeniu tych operacji (0xE04030010026)
Aktualizacja urządzenia xxxxxx nie powiodła się z następującym komunikatem: Podczas aktualizacji nie można uruchomić następujących poleceń: [yyyy]. Uruchom aktualizację ponownie po zakończeniu tych operacji (0xE04030010003)
Przykłady:
Aktualizacja urządzenia xxxxxx nie powiodła się z następującym komunikatem: Podczas aktualizacji nie można uruchomić następujących poleceń: [Utwórz/Odkryj ponownie połączenie tranzytowe dla systemu zdalnego rrrrr., Obsługa zdarzenia połączenia tranzytowego dla połączenia tranzytowego uchwyt zzzzzz. (2), RediscoverTransitConnDPCommand]. Uruchom aktualizację ponownie po zakończeniu tych operacji (0xE04030010003)
Podczas aktualizacji nie można uruchomić następujących poleceń: [Sprawdź dostępne aktualizacje]. Po zakończeniu tych operacji uruchom aktualizację ponownie
Jak widać w interfejsie użytkownika (UI) PowerStore Manager:
I:
Podczas aktualizacji nie można uruchomić następujących poleceń: [Utwórz/Odkryj ponownie połączenie tranzytowe dla systemu zdalnego rrrrr., Obsługa zdarzenia połączenia tranzytowego dla połączenia tranzytowego uchwyt zzzzzz. (2), RediscoverTransitConnDPCommand]. Uruchom aktualizację ponownie po zakończeniu tych operacji (0xE04030010026)
Cause
Niepowodzenie uaktualnienia jest spowodowane uruchomionymi zadaniami oczekującymi lub w toku w bazie danych zarządzania.
Resolution
W systemie PowerStoreOS w wersji 3.2.x i nowszych ten problem nie powoduje niepowodzenia próby uaktualnienia. Zamiast tego uaktualnienie jest blokowane po wykryciu problemu przez test Health Check (PUHC) przed aktualizacją.
Zadania te należy ręcznie usunąć z bazy danych zarządzania.Prosimy skontaktować się z działem pomocy technicznej firmy Dell lub z autoryzowanym przedstawicielem serwisu, a następnie podać identyfikator tego artykułu z bazy wiedzy.
Additional Information
Konkretne polecenia wymienione powyżej mogą różnić się od konkretnego scenariusza, ponieważ ten problem może wystąpić w przypadku innych poleceń.
Affected Products
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000TProducts
PowerStore 9000X, PowerStore 9000TArticle Properties
Article Number: 000195081
Article Type: Solution
Last Modified: 06 Jan 2023
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.