PowerStore. Сбой модернизации с сообщением об ошибке: следующие команды невозможно выполнить во время обновления

Summary: Сбой модернизации с сообщением об ошибке «Следующие команды не могут быть выполнены во время модернизации».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Сбой модернизации со следующим сообщением об ошибке:
Сбой модернизации на устройстве xxxxxx со следующим сообщением: Следующие команды не могут быть выполнены во время обновления: [гг]. После завершения выполнения этих операций (0xE04030010003) запустите модернизацию еще раз.



Примеры:
Сбой модернизации на устройстве xxxxxx со следующим сообщением: Следующие команды не могут быть выполнены во время обновления: [Создание/повторное обнаружение транзитного подключения для удаленной системы yyyyyy., обработка события транзитного подключения для дескриптора транзитного подключения zzzzzz. (2), RediscoverTransitConnDPCommand]. После завершения выполнения этих операций (0xE04030010003) запустите модернизацию еще раз.

 
Следующие команды не могут быть выполнены во время обновления: [Проверьте наличие обновлений]. После завершения выполнения этих операций запустите модернизацию еще раз.




Как видно из пользовательского интерфейса (UI)
image.png

PowerStore Manager:И:
Следующие команды невозможно выполнить во время модернизации: [Создание/повторное обнаружение транзитного подключения для удаленной системы yyyyyy., обработка события транзитного подключения для дескриптора транзитного подключения zzzzzz. (2), RediscoverTransitConnDPCommand]. После завершения выполнения этих операций (0xE04030010026) запустите модернизацию еще раз.


image.png
 

Cause

Сбой модернизации вызван выполняющимися, ожидающими или выполняющимися заданиями в базе данных управления.

Resolution

В PowerStoreOS v3.2.x и более поздних версиях эта проблема не приводит к неудачной попытке модернизации. Вместо этого обновление блокируется после обнаружения проблемы с помощью диагностики системы перед модернизацией (PUHC).

Эти задания необходимо вручную удалить из базы данных управления.
Обратитесь в службу технической поддержки Dell или к уполномоченному представителю отдела технического обслуживания и укажите идентификатор этой статьи базы знаний.
 

Additional Information

Конкретные команды, перечисленные выше, могут отличаться от конкретного сценария, так как эта проблема может возникать при использовании других команд.
 

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Products

PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000195081
Article Type: Solution
Last Modified: 06 Jan 2023
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.