PPDM: Snel herstel herstellen vanaf extern systeem mislukt door Data Domain referentiefout
Summary: Quick Recovery (QR) herstel dat wordt geïnitieerd vanaf een extern PowerProtect Data Manager (PPDM) systeem, kan vastlopen of niet reageren. De fout houdt verband met Data Domain-verificatiefouten, zelfs wanneer referenties geldig lijken in de gebruikersinterface. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- QR-herstel vanaf een extern PPDM-systeem loopt vast totdat het handmatig wordt geannuleerd.
- Foutmelding in
vmdm.log:-
DdRestClientException: "**** Value of \"password\" is empty or invalid."
-
- Data Domain-referenties worden correct weergegeven in zowel lokale als externe PPDM-systemen.
- Handmatig inloggen bij Data Domain bevestigt de geldigheid van het wachtwoord.
- Het opnieuw invoeren van het wachtwoord in PPDM heeft geen effect.
Cause
Het probleem wordt veroorzaakt door een probleem met de manier waarop referenties worden opgeslagen of waarnaar wordt verwezen in PPDM. Hoewel het wachtwoord geldig lijkt in de gebruikersinterface, kan de back-end niet worden geverifieerd met Data Domain, wat resulteert in een herstelfout.
Resolution
U kunt dit probleem als volgt oplossen:
- Wijzig het wachtwoord voor elk betrokken Data Domain systeem.
- Werk de referenties bij in PPDM met behulp van de gebruikersinterface voor zowel lokale als externe systemen.
- Sta toe dat de volgende QR-synchronisatie wordt uitgevoerd. Hiermee wordt het referentierecord vernieuwd en de functionaliteit hersteld.
Opmerking: Als de
sysadmin account wordt gebruikt, maakt u een nieuw beheerdersaccount in Data Domain. Werk vervolgens PPDM bij om de nieuwe referenties te gebruiken op zowel lokale als externe systemen.
Affected Products
PowerProtect Data ManagerProducts
Data Protection Suite Series, PowerProtect Data Manager SoftwareArticle Properties
Article Number: 000384581
Article Type: Solution
Last Modified: 29 Oct 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.