雲端裝置在多次清理週期後無法釋出空間
Summary: 雲端裝置在多次清理週期後無法釋出空間。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
在啟用雲端層的任何 DD 中,都可能會發生這種情況。
如果有許多 GC 等待週期卡在處理背景刪除,則雲端清理不會降低使用率。
Cause
如果雲端單元逾時過於頻繁,DD 將無法處理背景刪除。
EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Timeout was reached EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN
Resolution
以下是雲端裝置中斷連線時可能發生的問題。
- DDFS 進入無回應狀態或發生錯誤。
- 資料移動會停止或暫停。
- 雲端清理應已中止,或無法從雲端層清理過期的資料。
- 雲調用不起作用或需要時間,或者顯示未找到數據。
如果多個待處理的週期處於停止回應狀態,則雲端裝置在清理週期後不會顯示使用率下降。證據可以在自動支援中看到。
GC remote delete stats for CP edccloudtier2*: Recent Cumulative Number of delete list containers <cid,offset> processed: 174 1799 Number of delete list containers <cid> skipped: 173 1219 Number of regions to delete: 0 627732657 Number of regions deleted: 8236883 215044853 Bytes deleted: 623322937273 16683421699021 Run time (s): 332316 9324202 Deletion rate (region/s): 24 23 >Pending cycles: 17 17
根據方案執行以下步驟。
- 檢查與雲端供應商的連線能力,看看是否
- 連接埠連線有任何問題(443)
- 檢查來自 DD 的雲端提供商名稱解析
- 如果 DD 和雲端層之間的一切正常,請前往 DD,查看檔案系統是否沒有回應或發生錯誤。
- 重新開機 DD 以釋放任何停止回應的程序,以取得適當的雲端連線能力和處理擱置中的 GC 週期。
- 使雲端連線能力正確,並在 DD 上執行以下命令以停止和重新啟動背景刪除,即可解決此問題。
停止異步刪除# cloud clean background-delete stop
重新啟動批量刪除。# cloud clean background-delete start
- 錯誤 #234809 - 如果您有多個雲端單元,並發生雲端清理問題,請將 DD 升級至 6.1.2.x。
Additional Information
如果有多個待處理的週期處於停止回應狀態,則雲端裝置在清理週期後不會顯示使用率下降。證據可以在自動支援中看到。
解析之前
GC remote delete stats for CP edccloudtier2*: Recent Cumulative Number of delete list containers <cid,offset> processed: 174 1799 Number of delete list containers <cid> skipped: 173 1219 Number of regions to delete: 0 627732657 Number of regions deleted: 8236883 215044853 Bytes deleted: 623322937273 16683421699021 Run time (s): 332316 9324202 Deletion rate (region/s): 24 23 >Pending cycles: 17 17
解決後
GC remote delete stats for CP edccloudtier2*: Recent Cumulative Number of delete list containers <cid,offset> processed: 1285 0 Number of delete list containers <cid> skipped: 776 0 Number of regions to delete: 0 0 Number of regions deleted: 165625861 0 Bytes deleted: 11764930559267 0 Run time (s): 19897 0 Deletion rate (region/s): 8313 0 Pending cycles: 1 1
通過分析多個自動支援並查看 GC 待處理週期,可以看到證據。以下是一些範例。
autosupport_2018-11-08.out:Pending cycles: 5 5 autosupport_2018-11-13.out:Pending cycles: 6 6 autosupport_2018-11-24.out:Pending cycles: 7 7 autosupport_2018-12-15.out:Pending cycles: 9 9 autosupport_2018-12-16.out:Pending cycles: 10 10 autosupport_2018-12-28.out:Pending cycles: 11 11 autosupport_2018-12-29.out:Pending cycles: 12 12 autosupport_2019-01-11.out:Pending cycles: 13 13 autosupport_2019-01-18.out:Pending cycles: 14 14 autosupport_2019-01-19.out:Pending cycles: 15 15 autosupport_2019-02-05.out:Pending cycles: 16 16 autosupport_2019-02-07.out:Pending cycles: 17 17 autosupport_2019-02-08.out:Pending cycles: 1 1 autosupport_2019-02-09.out:Pending cycles: 1 1 autosupport_2019-02-10.out:Pending cycles: 1 1
可在記錄或「# alerts show history」中看到雲端單位逾時問題
INFO: Event posted: m0-1585 (21000631:553649713): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1586 (21000632:553649714): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1587 (21000633:553649715): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1588 (21000634:553649716): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1589 (21000635:553649717): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1591 (21000637:553649719): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1578 (2100062a:553649706): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1579 (2100062b:553649707): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1580 (2100062c:553649708): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1581 (2100062d:553649709): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1582 (2100062e:553649710): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1583 (2100062f:553649711): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN INFO: Event posted: m0-1584 (21000630:553649712): EVT-CLOUD-00001: Unable to access provider for cloud unit edccloudtier2.EVT-OBJ::CloudUnit=edccloudtier2 EVT-INFO::Cause=Cloud profile state is DOWN
Affected Products
Data DomainProducts
Data DomainArticle Properties
Article Number: 000056238
Article Type: Solution
Last Modified: 16 Dec 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.