RecoverPoint: Kunne ikke indlæse systemkonfiguration, kunne ikke logge på

Summary: Kunne ikke indlæse systemkonfiguration.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Fejl ved indlæsning af brugergrænseflade:
Failed to load system configuration
Fezick server-down-, UI- og SSH-logins mislykkes

Symptomer fundet i logfilerne:
Control log:
2017/03/12 01:28:04.280 - #2 - 7705/5954 - MPI: RemoteHub::performClose is called for module: ControlDataServices reason: HB per channel timeout
2017/03/12 01:43:18.797 - #0 - 7805/5954 - ControlDataServices: errno=95 FezickServer good state was not seen for the last 600000000 microsecs

tomcat.log:
2017-03-12 04:50:21,825 [ContainerBackgroundProcessor[StandardEngine[Fezick]]] (ContainerBase.java:1531) ERROR - Unexpected death of background thread ContainerBackgroundProcessor[StandardEngine[Fezick]] java.lang.OutOfMemoryError: Java heap space
Berørte versioner:
RecoverPoint 5.0.x

Cause

Tomcat server løber tør for hukommelse, sulter Fezick server og gør det ikke reagerer. Fezick holder op med at svare og reagerer ikke, før RecoverPoint-enheden genstartes.

Resolution

Løsning: 
Genstart webstedskontrolelementet RecoverPoint (kan kræve at udføre på flere steder).

Opløsning:
RecoverPoint 5.1 SP2

Affected Products

RecoverPoint

Products

RecoverPoint
Article Properties
Article Number: 000167679
Article Type: Solution
Last Modified: 20 Aug 2025
Version:  4
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