RecoverPoint:未能加载系统配置,无法登录
Summary: 未能加载系统配置。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
无法加载 UI 错误:
在日志中发现的症状:
Failed to load system configuration
Fezick 服务器关闭、UI 和 SSH 登录失败
在日志中发现的症状:
Control log: 2017/03/12 01:28:04.280 - #2 - 7705/5954 - MPI: RemoteHub::performClose is called for module: ControlDataServices reason: HB per channel timeout 2017/03/12 01:43:18.797 - #0 - 7805/5954 - ControlDataServices: errno=95 FezickServer good state was not seen for the last 600000000 microsecs tomcat.log: 2017-03-12 04:50:21,825 [ContainerBackgroundProcessor[StandardEngine[Fezick]]] (ContainerBase.java:1531) ERROR - Unexpected death of background thread ContainerBackgroundProcessor[StandardEngine[Fezick]] java.lang.OutOfMemoryError: Java heap space
受影响的版本:
RecoverPoint 5.0.x
RecoverPoint 5.0.x
Cause
Tomcat 服务器内存不足,饥荒
Fezick 服务器并使其无响应。 Fezick 服务器停止响应,直到重新启动 RecoverPoint Appliance 才响应。Resolution
解决办法:
重新启动站点控制 RecoverPoint(可能需要在多个站点执行)。
分辨率:
RecoverPoint 5.1 SP2
重新启动站点控制 RecoverPoint(可能需要在多个站点执行)。
分辨率:
RecoverPoint 5.1 SP2
Affected Products
RecoverPointProducts
RecoverPointArticle Properties
Article Number: 000167679
Article Type: Solution
Last Modified: 20 Aug 2025
Version: 4
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