PowerStore: SSD mislykkedes, uden at der vises en advarsel

Summary: Et SSD kan svigte, uden at der vises en advarsel, og uden at der sendes en meddelelse til SupportAssist.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

I PowerStoreOS 3.6.1 og ældre versioner kan en SSD svigte, uden at der vises en advarsel, og uden at der sendes en meddelelse til SupportAssist.

Symptomer:

  • Der vises en advarsel om afbrydelse af SSD-forbindelsen: XMS_SSD_FRU_STATE_DISCONNECTED (0x00307104)
  • Advarslen om afbrydelse af SSD en ryddes automatisk efter nogle minutter.
  • Den tilsvarende plads under fanen Hardware i PowerStore Manager viser SSD'et som mislykket.
  • Der sendes en e-mail- eller SNMP-meddelelse, hvis konfigureret, for advarslen om afbrydelse af SSD-forbindelsen: XMS_SSD_FRU_STATE_DISCONNECTED (0x00307104)

I PowerStoreOS 4.0 og nyere skal du advare XMS_BRICK_SLOT_STATE_ERROR (0x00302006) med fejlårsag MGMT_SLOT_ERROR_DRIVE_ASSERTED kan hæves for ovenstående fejltilstand og sendes til SupportAssist.

Cause

I sjældne tilfælde på grund af et softwareproblem registrerer kontrolmodulet i PowerStore ikke SSD-fejlen. Dette resulterer i, at en hævet SSD-advarsel bliver ryddet automatisk, og at der ikke sendes nogen meddelelse til SupportAssist.

I PowerStoreOS 4.0 og nyere skal du advare XMS_BRICK_SLOT_STATE_ERROR (0x00302006) med fejlårsag MGMT_SLOT_ERROR_DRIVE_ASSERTED kan hæves for ovenstående fejltilstand og sendes til SupportAssist.

Resolution

Den defekte SSD skal udskiftes. Kontakt Dells tekniske support for at få bekræftet, at problemet er opstået. Se denne artikel i serviceanmodningen for fremskyndet håndtering. 

Reparere:
Dette problem er løst i PowerStoreOS 4.0 og nyere.

Affected Products

PowerStore
Article Properties
Article Number: 000216381
Article Type: Solution
Last Modified: 27 Jun 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.