PowerStore : Échec du disque SSD sans qu’aucune alerte ne s’affiche

Summary: Un disque SSD peut tomber en panne sans qu’aucune alerte ne s’affiche et sans qu’aucune notification ne soit envoyée à SupportAssist.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dans PowerStoreOS 3.6.1 et versions antérieures, un disque SSD peut échouer sans qu’aucune alerte ne s’affiche et sans qu’aucune notification ne soit envoyée à SupportAssist.

Symptômes:

  • Une alerte de déconnexion du disque SSD est déclenchée : XMS_SSD_FRU_STATE_DISCONNECTED (0x00307104)
  • L’alerte de déconnexion du disque SSD est effacée automatiquement après plusieurs minutes.
  • Le logement correspondant dans l’onglet Matériel de PowerStore Manager affiche le disque SSD comme étant en panne.
  • Une notification par e-mail ou SNMP, si elle est configurée, est envoyée pour l’alerte de déconnexion du disque SSD : XMS_SSD_FRU_STATE_DISCONNECTED (0x00307104)

Dans PowerStoreOS 4.0 et versions ultérieures, alerte XMS_BRICK_SLOT_STATE_ERROR (0x00302006) avec motif d’erreur MGMT_SLOT_ERROR_DRIVE_ASSERTED peut être déclenchée pour le mode d’échec ci-dessus et envoyée à SupportAssist.

Cause

Dans de rares cas, en raison d’un problème logiciel, le module de contrôle du PowerStore ne détecte pas la défaillance du disque SSD. Cela entraîne l’effacement automatique d’une alerte SSD déclenchée et aucune notification n’est envoyée à SupportAssist.

Dans PowerStoreOS 4.0 et versions ultérieures, alerte XMS_BRICK_SLOT_STATE_ERROR (0x00302006) avec motif d’erreur MGMT_SLOT_ERROR_DRIVE_ASSERTED peut être déclenchée pour le mode d’échec ci-dessus et envoyée à SupportAssist.

Resolution

Le disque SSD défaillant doit être remplacé. Contactez le support technique Dell pour confirmer que le problème s’est produit. Reportez-vous à cet article dans la demande de service pour un traitement accéléré. 

Réparer:
Ce problème est résolu dans PowerStoreOS 4.0 et versions ultérieures.

Affected Products

PowerStore
Article Properties
Article Number: 000216381
Article Type: Solution
Last Modified: 27 Jun 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.