Las funciones de sonido o micrófono de los auriculares Alienware no funcionan según lo esperado
Resumen: En el siguiente artículo, se proporciona la solución de problemas de sonido o función del micrófono para auriculares Alienware.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Productos afectados:
- Auriculares inalámbricos para juegos Alienware Tri-Mode | AW920H
- Auriculares inalámbricos para juegos Dual Mode Alienware | AW720H
- Auriculares con cable para juegos Alienware | AW520H
Es posible que el usuario de los auriculares Alienware se queje de que el sonido o las funciones del micrófono no funcionan según lo esperado.
Causa
El firmware y los controladores de los auriculares y la llave no se actualizaron a la versión más reciente.
Resolución
Pasos para la solución de problemas
Pasos para actualizar el firmware:
- Confirme el número de versión de firmware del auricular y el dongle. Compruebe la versión instalada mediante Alienware Command Center (AWCC); para ello, haga clic en Actualización de la configuración >de FX>.
- Verifique que los números de versión proporcionados sean la versión más reciente en la página de soporte de Dell.
- Si el firmware del usuario no es el más reciente, guíelo en la actualización del firmware de los auriculares y la llave a la versión más reciente. Se puede utilizar cualquiera de los siguientes métodos:
- Uso de AWCC
- Actualizador de firmware en el soporte de Dell
- Para actualizar el firmware de los auriculares:
- Conecte los auriculares al cable de carga y realice el proceso de actualización del firmware (esto actualiza el firmware de los auriculares).
- A continuación, conecte los auriculares con la llave y realice el proceso de actualización del firmware (esto actualiza el firmware de la llave).
Nota: Los usuarios deben actualizar el firmware de los auriculares y de la llave a la versión más reciente. Actualizar solo uno puede provocar que el auricular tenga un problema o no funcione.
- Una vez que se haya actualizado el firmware en ambos dispositivos, pídale al cliente que descargue e instale el controlador más reciente:
Información adicional
Productos afectados
Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Wired Gaming Headset AW520H, Alienware Dual Mode Wireless Gaming Headset AW720HProductos
Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile WorkstationsPropiedades del artículo
Número del artículo: 000217346
Tipo de artículo: Solution
Última modificación: 29 Aug 2025
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.