PowerProtect:参照中にアクセス拒否エラーが発生してファイル レベル リカバリー(FLR)が失敗する
Summary: PowerProtect Data Managerを使用してWindows VMware仮想マシン(VM)にファイルをリカバリーすると、FLRプロセスでフォルダーの参照に失敗し、アクセス拒否エラーが表示されます。
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Symptoms
マウント手順の完了後にフォルダーを参照すると、次のようなエラーが発生します。
400: Failed to update FLR session. Could not get directory contents. Unable to retrieve file list from IP_of_VM (vm-######) path 'C:\Folder_Name' offset 0. Unable to perform FLR Agent operation 'browse_files' on VM IP_of_VM (vm-######). Cannot open 'C:\Program Files (x86)\EMC\vProxy FLR Agent\flr\mountpoints\FLR##########\00-C$\Folder_Name': open C:\Program Files (x86)\EMC\vProxy FLR Agent\flr\mountpoints\FLR##########\00-C$\Folder_Name: Access is denied.
Cause
このエラーは、FLRの開始に使用されたアカウントに権限の問題があることを示しています。Windowsでは、これらのファイルやフォルダーにアクセスする権限はありません。
Resolution
この権限の問題を解決するには、いくつかの方法があります。
FLRの開始に使用するアカウントを、Windows VMホスト上でローカルまたはドメイン管理者の権限を持つアカウントに変更します。
B.[Run with Elevated Privileges]
オプションを設定します。手動の回避策は、ターゲットVMホストでファイルを直接リカバリーすることです。
- ローカルまたはドメイン管理者レベルのアカウントを使用して、ファイルのリカバリ先のターゲットVMにログインします。
- Windowsエクスプローラーを使用して、目的のフォルダーを参照します。 C:\Program Files (x86)\EMC\vProxy FLR Agent\flr\mountpoints\FLR ##########\00-C$\Folder_Name
メモ: FLR ########## フォルダー名は、FLR操作が実行されるたびに変更されます。これはジョブIDです。 - 目的の場所に、必要なファイルまたはフォルダーを手動でコピーします。
- ファイルがリストアされたら、PowerProtect Data Manager UIに戻り、リカバリーをキャンセルします。
Affected Products
PowerProtect Data Manager SoftwareArticle Properties
Article Number: 000224891
Article Type: Solution
Last Modified: 04 Sept 2025
Version: 2
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