「Data Domain:CLIコマンド:system firmware show all |アップグレード後に失敗する

Summary: この記事では、DDOSアップグレード後に「system firmware show all」コマンドが失敗する理由と、障害が進行中のiDRACファームウェア アップデートによって引き起こされているかどうかを確認する方法について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

適用先:

  • プラットフォーム:D6400、DD6900、DD9400、DD9900、DD9410、DD9910、DD9910F、DD6410
  • ソフトウェア:DDOS 7.4以降

コマンドを実行すると、次のようになります。

sysadmin@DD# system firmware show all

出力には、次の情報が表示されます。

  • This command may take up to a minute to complete. Please wait...
    
    Error retrieving information (Error for system firmware show: Fail to wait host smf inventory ready, ret: 0, output: {
    "MessageId": "PTA_SMF_3004",
    "Message": "Unable to complete the following operation /api/PT/v1/host/SMF/inventory. Agent is busy - SMF UPDATING",
    "Error": "Unable to complete the following operation /api/PT/v1/host/SMF/inventory. Agent is busy - SMF UPDATING"
    }. Fail to prepare the environment. Fail to get current firmware versions.)
 

Cause

DDOSのアップグレード中にiDRACファームウェア アップデートが含まれている場合、DDOSのアップグレードが完了した後に開始されます。したがって、DDOSのアップグレードが完了すると、iDRACのアップデートが開始されます。この間、DDOSにアクセスできますが、iDRACが応答しなくなるか使用できなくなるため、 firmware show allなどの特定のCLIコマンドに影響する可能性があります。

Resolution

障害の原因が進行中のiDRACアップデートであるかどうかを確認するには、次の手順を実行します。

  1. タイミングの確認: DDOSのアップグレードが完了した直後にコマンドが実行されましたか?
  2. iDRACのアクセス性を確認します。iDRAC Webインターフェイスへのログインを試みます。
    • 応答しない場合、アップデートはまだ進行中です。
  3. アップデート ステータスを確認します。iDRAC UIにアクセスできる場合は、iDRACファームウェア アップデート ジョブが実行されているかどうかを確認します。

すべての条件でアップデートが進行中であることを示している場合:

  • iDRACのアップデートが完了するまで待ちます。
  • CLIコマンドを再実行します。

アップデート後もコマンドが失敗する場合は、エスカレーションしてさらに調査します。

Affected Products

Data Domain
Article Properties
Article Number: 000374607
Article Type: Solution
Last Modified: 24 Nov 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.