Data Domain: CLI Komutu: sistem bellenimi tümünü göster | Yükseltmeden sonra başarısız oluyor

Summary: Bu makalede, DDOS yükseltmesinden sonra "sistem bellenimi tümünü göster" komutunun neden başarısız olduğu ve arızanın devam eden bir iDRAC bellenim güncelleştirmesinden kaynaklanıp kaynaklanmadığının nasıl doğrulanacağı açıklanmaktadır. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Aşağıdakiler için geçerlidir:

  • Platformlar: D6400, DD6900, DD9400, DD9900, DD9410, DD9910, DD9910F, DD6410
  • Yazılım: DDOS 7.4 ve üzeri

Komutu çalıştırırken:

sysadmin@DD# system firmware show all

Çıktı şunları görüntüler:

  • This command may take up to a minute to complete. Please wait...
    
    Error retrieving information (Error for system firmware show: Fail to wait host smf inventory ready, ret: 0, output: {
    "MessageId": "PTA_SMF_3004",
    "Message": "Unable to complete the following operation /api/PT/v1/host/SMF/inventory. Agent is busy - SMF UPDATING",
    "Error": "Unable to complete the following operation /api/PT/v1/host/SMF/inventory. Agent is busy - SMF UPDATING"
    }. Fail to prepare the environment. Fail to get current firmware versions.)
 

Cause

DDOS yükseltmesi sırasında, iDRAC bellenim güncelleştirmesi dahilse bu güncelleştirme, DDOS yükseltmesi tamamlandıktan sonra başlatılır. Bu nedenle, DDOS yükseltmesi tamamlandıktan sonra iDRAC güncellemesi başlayacaktır. Bu süre boyunca DDOS'a erişilebilir olsa da iDRAC yanıt vermez veya kullanılamaz hale gelir. Bu durum, bellenimin tümünü göster gibi belirli CLI komutlarını etkileyebilir.

Resolution

Hatanın devam eden bir iDRAC güncellemesinden kaynaklanıp kaynaklanmadığını doğrulamak için:

  1. Zamanlamayı kontrol edin: Komut, DDOS yükseltmesi tamamlandıktan kısa bir süre sonra mı çalıştırıldı?
  2. iDRAC'ın erişilebilirliğini doğrulayın: IDRAC web arayüzünde oturum açmayı deneyin.
    • Yanıt vermiyorsa güncelleştirme işlemi devam ediyordur.
  3. Güncelleştirme durumunu kontrol edin: iDRAC kullanıcı arayüzüne erişilebiliyorsa iDRAC bellenim güncelleme işinin çalışıp çalışmadığını doğrulayın.

Tüm koşullar bir güncellemenin devam ettiğini gösteriyorsa:

  • iDRAC güncelleştirmesi tamamlanana kadar bekleyin.
  • CLI komutunu yeniden çalıştırın.

Güncelleştirmeden sonra komut hala başarısız oluyorsa, daha fazla araştırma için ilerletin.

Affected Products

Data Domain
Article Properties
Article Number: 000374607
Article Type: Solution
Last Modified: 24 Nov 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.