Alertes PowerStore : Mise à niveau en cours : échec et restauration de la mise à niveau du cluster PowerStoreOS

Summary: Échec de la mise à niveau du cluster PowerStoreOS et, avec une restauration effectuée, le cluster est restauré à son état de fonctionnement précédent.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La mise à niveau du cluster PowerStoreOS a échoué pour une raison inconnue et la mise à niveau a été annulée avec succès.

ID de l’alerte NDU_UPGRADE_IN_PROGRESS_UPDATE_FAILURE_WARNING
Texte de l’alerte La mise à jour logicielle du package %(ndu_software_package_name) a échoué et a été annulée avec succès.
Code d’erreur 0x01500A07

 

Cause

Lorsqu’un problème est détecté pendant la fenêtre de restauration du cluster de la mise à niveau de PowerStoreOS, la mise à niveau du cluster revient automatiquement pour maintenir la stabilité du système et éviter les interruptions de service. 

 


 

Resolution

Par conception, cette alerte indique que la mise à niveau sans perturbation a été correctement restaurée.
Cela signifie que le cluster est prêt pour une autre tentative de mise à niveau sans perturbation. Toutefois, il est recommandé d’effectuer des étapes supplémentaires pour garantir la réussite de la mise à niveau.
Installez le dernier package compatible PowerStore Health Check (SHC). Pour plus d’informations, reportez-vous à l’article KB# 000183630 PowerStore : Préparation d’une mise à niveau sans perturbation (NDU) de PowerStore

 

Avant la prochaine tentative de mise à niveau sans perturbation :

  1. Exécutez le bilan de santé du système (SHC) et le bilan de santé préalable à la mise à niveau (PUHC).
  2. Corrigez les erreurs, alertes ou défaillances identifiées lors des vérifications.
  3. Une fois tous les problèmes résolus et toutes les vérifications système réussies, procédez à la nouvelle tentative de mise à niveau sans perturbation.

 

Additional Information

 Si les problèmes de mise à niveau sans perturbation persistent, contactez le support technique Dell pour obtenir de l’aide.

Consultez l'000383371 KB# pour un service accéléré.

Affected Products

PowerStore
Article Properties
Article Number: 000383371
Article Type: Solution
Last Modified: 08 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.