PowerStore-varsler: Oppgradering pågår – oppgradering av PowerStoreOS-klynge mislyktes og rulles tilbake

Summary: Oppgradering av PowerStoreOS-klynge mislyktes og tilbakerulles, og klyngen gjenopprettes til sin tidligere fungerende tilstand.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Oppgraderingen av PowerStoreOS-klyngen mislyktes av ukjent årsak, og oppgraderingen har rullet tilbake uten problemer.

Varsel-ID NDU_UPGRADE_IN_PROGRESS_UPDATE_FAILURE_WARNING
Varseltekst Programvareoppdateringen for pakke %(ndu_software_package_name) mislyktes og ble rullet tilbake uten problemer.
Feilkode 0x01500A07

 

Cause

Når det oppdages et problem under tilbakerullingsvinduet for klynge for PowerStoreOS-oppgraderingen, ruller klyngeoppgraderingen automatisk tilbake for å holde systemet stabilt og forhindre tjenesteavbrudd. 

 


 

Resolution

Dette varselet indikerer som standard at NDU har rullet tilbake.
Det betyr at klyngen er klar for et nytt NDU-forsøk. Det anbefales imidlertid å utføre flere trinn for å sikre en vellykket oppgradering.
Installere den nyeste kompatible PowerStore Health Check-pakken (SHC) Hvis du vil ha mer informasjon, kan du se KB# 000183630 PowerStore: Slik forbereder du deg på en avbruddsfri PowerStore-oppgradering

 

Før neste NDU-forsøk:

  1. Kjør systemhelsekontroll (SHC) og tilstandskontroll før oppgradering (PUHC).
  2. Håndtere eventuelle feil, varsler eller feil som ble identifisert under kontrollene.
  3. Når alle problemene er løst og alle systemkontrollene er bestått, fortsetter du med å prøve NDU på nytt.

 

Additional Information

 Hvis NDU-problemene vedvarer, kan du kontakte Dells tekniske kundestøtte for hjelp.

Referanse: KB#000383371 for rask service.

Affected Products

PowerStore
Article Properties
Article Number: 000383371
Article Type: Solution
Last Modified: 08 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.