Оповещения PowerStore. Выполняется модернизация — произошел сбой и откат кластера PowerStoreOS завершился сбоем
Summary: Произошел сбой модернизации кластера PowerStoreOS, выполнен откат и кластер восстановлен до предыдущего рабочего состояния.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
По неизвестной причине не удалось выполнить обновление кластера PowerStoreOS, и был выполнен откат обновления.
| Идентификатор оповещения | NDU_UPGRADE_IN_PROGRESS_UPDATE_FAILURE_WARNING |
| Текст оповещения | Не удалось выполнить обновление ПО для пакета %(ndu_software_package_name), и был выполнен откат к нему. |
| Код ошибки | 0x01500A07 |
Cause
При обнаружении проблемы во время отката кластера при модернизации PowerStoreOS автоматически выполняется откат модернизации кластера, чтобы обеспечить стабильную работу системы и предотвратить прерывание обслуживания.
Resolution
Изначально это оповещение указывает на то, что откат бесперебойного обновления успешно выполнен.
Это означает, что кластер готов к следующей попытке бесперебойного обновления. Тем не менее, для успешного выполнения обновления рекомендуется выполнить дополнительные действия.
Это означает, что кластер готов к следующей попытке бесперебойного обновления. Тем не менее, для успешного выполнения обновления рекомендуется выполнить дополнительные действия.
Установите последнюю совместимую версию пакета диагностики системы PowerStore (SHC) Подробные сведения см. в статье базы знаний 000183630 PowerStore. Как подготовиться к модернизации PowerStore без прерывания работы (NDU)
Перед следующей попыткой бесперебойного обновления:
- Запустите диагностику системы (SHC) и диагностику системы перед модернизацией (PUHC).
- Устраните любые ошибки, оповещения или сбои, выявленные в ходе проверок.
- После устранения всех проблем и выполнения всех проверок системы выполните повторную попытку бесперебойного обновления.
Additional Information
Если проблемы с обновлением без прерывания работы не будут устранены, обратитесь за помощью в службу технической поддержки Dell.
Для ускоренного обслуживания см. 000383371 KB#.
Affected Products
PowerStoreArticle Properties
Article Number: 000383371
Article Type: Solution
Last Modified: 08 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.