NetWorker: NMC Recovery Wizard does not display client index contents
Summary: Dell NetWorker: During a file system recovery, the NMC Recovery Wizard may not display client index contents, meaning the directories and drive letters are not listed for recovery.
Symptoms
The issue was observed in NetWorker 19.4.x on Windows Server 2019 File-Server clients, but may not be limited to this Windows version.
Cause
Changes that are introduced in NetWorker 19.4.x factored into this issue.
Resolution
A code fix is available in 19.5.x.
Download the latest 19.5.x release (or later): https://www.dell.com/support/home/product-support/product/networker/drivers
Workaround: The NetWorker User can be used for browsable recovery.
Consult the NetWorker Administration Guide for additional details on how to use the NetWorker User program.
In this scenario, the recovery can also be done from the recover command in the interactive mode. Consult the NetWorker Command Reference Guide for additional instructions on how to use the recover command.