No se pueden actualizar los proxies 19.7 a 19.8 mediante PDM porque los proxies no están visibles en la topología de PDM. ProxyApps existente=0
Summary: Los proxies existentes no se pueden ver en la topología de PDM después de crear recomendaciones
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
No se pueden actualizar los proxies 19.7 a 19.8 mediante PDM porque los proxies no están visibles en la topología de PDM. existingProxyApps=0
Los proxies existentes no están visibles en la topología de PDM después de crear recomendaciones
ADVERTENCIA en los registros de MCS
ADVIERTA en deploymanager.log
Los proxies existentes no están visibles en la topología de PDM después de crear recomendaciones
ADVERTENCIA en los registros de MCS
Cannot find moref for vm at (Proxy-instance-uuid) datacenter: null
ADVIERTA en deploymanager.log
WARN [ol-13-thread-10][ domain.DeployRecommendation#oxiesIntoTopology]: Proxy datacenter is null
Cause
PDM no puede ver ningún proxie dentro de la aplicación virtual de vCenter.
Esto surgió durante el diseño inicial de IDPA porque ese producto implementó el AVProxy interno dentro de la vApp interna de vCenter.
Debido a esta limitación, ACM de IDPA implementa el proxy mediante ovftool en su lugar y NO utiliza PDM para el proxy interno.
Esto surgió durante el diseño inicial de IDPA porque ese producto implementó el AVProxy interno dentro de la vApp interna de vCenter.
Debido a esta limitación, ACM de IDPA implementa el proxy mediante ovftool en su lugar y NO utiliza PDM para el proxy interno.
Resolution
Mueva los proxies fuera del contenedor del dispositivo virtual en vCenter.
Affected Products
Data Protection, Data Backup & Protection Software, Avamar, Avamar Client for VMwareArticle Properties
Article Number: 000213625
Article Type: Solution
Last Modified: 23 Oct 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.