Avamar: ATO 또는 ADMe가 작업 정책을 시작하지 못함

Summary: ADMe 작업 정책을 시작하면 활성화되지 않습니다.

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Symptoms

ADMe 작업 정책을 시작하면 활성화되지 않습니다.

이 데몬은 기본적으로 자동으로 시작하도록 구성되어 있지 않으므로 유틸리티 노드가 재부팅된 후에 발생합니다.

ATO(Avamar Tape Out) 및 ADMe 작업 정책이 실행되지 않습니다.
 

atd daemon is not started

 

Cause

ATO 또는 ADMe 작업 정책은 at 시작되는 atd 데몬을 사용하는 명령입니다.

Resolution

1. atd 데몬이 시작되었는지 확인합니다.

ps -ef | grep atd


root     25738 18289  0 10:52 pts/0    00:00:00 grep atd
at       30681     1  0  2013 ?        00:00:00 /usr/sbin/atd  <--- this line indicates it is started correctly


2. 적절한 atd 행이 리턴되는 경우, 위와 같이 경로에 /usr/sbin 이 포함되어 있는지 확인합니다. 그렇지 않은 경우 연관된 프로세스 식별자(pid)를 종료하십시오.

kill -15 pid-number

그렇지 않으면 atd 데몬이 이미 시작되었으며 문제의 원인이 아닐 수 있습니다.

3. Step-1에서 적절한 atd 행이 반환되지 않았거나 Step-2에서 pid를 종료한 경우 다음 구문을 사용하여 데몬을 시작합니다.

/usr/sbin/atd
4. 1단계를 반복하여 이제 올바르게 시작되었는지 확인합니다.

Additional Information

ATO 또는 ADMe는 언제든지 전체 경로 /usr/sbin을 사용하여 시작되는 atd 데몬을 확인합니다. ATO 또는 ADMe 메뉴는 ATO 또는 ADMe 명령을 사용하여 열립니다. 전체 경로 이름으로 시작되는 것을 감지하지 못하면 다음 메시지가 표시됩니다.

 
경고: ADMe 배치 작업 시작에 필요한 [atd] 데몬이 실행되고 있지 않습니다. 시작하려면 [] 괄호 안에 표시된 명령을 복사하여 붙여 넣은 다음 ADMe 메뉴를 다시 시작하십시오.
[CMD=/usr/sbin/atd]


 

Affected Products

Avamar, Avamar Client, Avamar Client for Linux, UNIX, MacOSX, Avamar Client for VMware, Avamar Client for Windows
Article Properties
Article Number: 000037819
Article Type: Solution
Last Modified: 24 Jun 2025
Version:  5
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