SourceOne Eメール管理:7.2.6へのアップグレード後にExcel (xls)の添付ファイルを処理すると、アイテムが欠落してインデックスの再構築に時間がかかり、失敗します

Summary: 7.2.6にアップグレードした後、特定のExcel添付ファイル(xls)を含むメッセージを処理すると、インデックスの再構築の実行に時間がかかり、最終的にはアイテムが欠落して失敗します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SourceOne Email Management 7.2.6.にアップグレードした後、SourceOne Email Managementインデックスの再構築の実行に時間がかかり、最終的に失敗し、特定のExcel添付ファイル(xls)を含むメッセージを処理すると、インデックスが欠落アイテムとしてマークされます
これにより、インデックス作成ドロップ ディレクトリ内のトランザクション ファイルのバックログとインデックスのないメッセージがフルテキスト インデックス検索で返されない可能性があります。

インデックス サーバーのExAsIdxOBJ.exeログに、次のような警告が表示されることがあります。

Forcing close concording run inside of ~CExIndexAccess

Aborting index run!!

Forcing close of index inside of ~CExIndexAccess

 

Cause

この問題は、ソフトウェアの欠陥が原因で発生します。

 

Resolution

この問題は、7.2.6.6201以降のホットフィックス バンドル(HFB)またはサービス パック バージョンで解決されています。(7.2.6 + HFB 3)
ホットフィックス バンドルとサービス パック キットは、 https://https://www.dell.com/support からダウンロードできます。[ドライバーおよびダウンロード]を選択して、必要なソフトウェアにアクセスしてください。

注:修正プログラムは、この問題が解決されたときに利用可能だった製品の最新のパッチまたはサービス パック バージョンでのみ使用できます。
注:SourceOneリリース、サービス パック、およびホットフィックス バンドルの最新バージョンにアップグレードすることをお勧めします。これにより、前述の問題を含め、現在解決されているすべての問題が修正されていることを確認することが推奨されます。

 

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000050171
Article Type: Solution
Last Modified: 10 Sep 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.