Connectrix Cisco:如何对交换机无法访问的问题进行故障处理
Summary: 对交换机无法访问问题进行故障处理的步骤
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
如何对交换机无法访问/无法管理的问题进行故障处理。
- 无法管理交换机。
- 无法 ping 通交换机。
- 无法通过 SSH 连接到交换机。
- 交换机无法访问。
Cause
原因包括:
- 控制器交换机出现故障/未同步的管理程序。
- IP 配置错误。
- 管理端口问题
- 管理线缆出现故障。
Resolution
现场工程师需要上门对控制器和部门交换机执行以下故障处理步骤:
控制器交换机:
1.请检查监控器的 LED,如果它们为红色/琥珀色,请更换监控器。
2.但是,如果它们为绿色,请通过控制台连接到交换机并检查 #show 接口管理 0
3 的输出。从输出中,检查接口是否正常运行,IP 是否正确配置并与管理站位于同一子网中。如果没有,请正确配置它们。
4.如果管理端口关闭,请使用以下命令弹回端口:
5.如果管理端口仍然关闭,请检查线缆是否正常。
部门交换机:
控制器交换机:
1.请检查监控器的 LED,如果它们为红色/琥珀色,请更换监控器。
2.但是,如果它们为绿色,请通过控制台连接到交换机并检查 #show 接口管理 0
3 的输出。从输出中,检查接口是否正常运行,IP 是否正确配置并与管理站位于同一子网中。如果没有,请正确配置它们。
4.如果管理端口关闭,请使用以下命令弹回端口:
#conf t #int mgmt 0 #shut #no shut
5.如果管理端口仍然关闭,请检查线缆是否正常。
6.如果上述步骤均未解决问题,请通过控制台连接并检查 #show 系统冗余状态的输出,检查管理程序是否同步。如果是,请运行切换 #system 命令。
7.如果问题仍然存在,请收集 show tech-support 详细信息日志,并将其上传到案例,然后将案例重新排队到实验室。
7.如果问题仍然存在,请收集 show tech-support 详细信息日志,并将其上传到案例,然后将案例重新排队到实验室。
部门交换机:
1.请通过控制台连接到交换机并检查 #show 接口管理 0
2 的输出。在输出中,检查接口是否正常运行,IP 配置是否正确,并与管理站位于同一子网中。如果没有,请正确配置。
3.如果管理端口关闭,请使用以下命令弹回端口:
2 的输出。在输出中,检查接口是否正常运行,IP 配置是否正确,并与管理站位于同一子网中。如果没有,请正确配置。
3.如果管理端口关闭,请使用以下命令弹回端口:
#conf t #int mgmt 0 #shut #no shut
4.如果管理端口仍然关闭,请检查线缆是否正常。
5.如果上述步骤均未解决问题,请安排停机时间以重新启动交换机。
6.如果问题仍然存在,请收集 show tech-support 详细信息日志,并将其上传到案例,然后将案例重新排队到实验室。
5.如果上述步骤均未解决问题,请安排停机时间以重新启动交换机。
6.如果问题仍然存在,请收集 show tech-support 详细信息日志,并将其上传到案例,然后将案例重新排队到实验室。
您可以使用此知识库文章来帮助您收集请求的日志https://support.emc.com/kb/14769
Affected Products
Connectrix MDS-Series HardwareProducts
Connectrix MDS-Series HardwareArticle Properties
Article Number: 000052254
Article Type: Solution
Last Modified: 26 Sep 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.