ECS : Dépannage des problèmes de lecture, d’écriture ou de suppression S3

Resumen: Utilisez cet article de la base de connaissances comme référence sur la façon de dépanner et de détecter les problèmes d’opérations S3 de base, tels que la lecture, l’écriture ou la suppression d’ATMOS, de Swift et du système de fichiers réseau (NFS). ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Lors d’une tentative d’écriture, de lecture ou de suppression d’un objet S3, l’application affiche un code d’erreur d’état HTTP.
Les codes d’erreur sont également visibles à partir du portail de l’interface utilisateur ECS sous Requests. La capture d’écran suivante montre 0,00 % des défaillances système et 0,01 % des défaillances utilisateur sous Requests.

Performances de l’interface utilisateur ECS

Causa

Problèmes de performance

Resolución

Dans l’interface utilisateur, des informations supplémentaires s’affichent concernant les codes d’erreur qui ont été capturés, en cliquant sur les demandes ou dans le menu de gauche, sélectionnez : Moniteur > Transactions.
Une page plus détaillée doit s’afficher, comme dans cette capture d’écran :

Interface utilisateur Grafana 


Défaillances du système : Côté ECS, plusieurs problèmes peuvent être à l’origine de défaillances système. Voici quelques exemples :

  • Délai d’expiration lors de l’écriture d’objets S3 volumineux dans ECS (conformément aux pratiques d’excellence S3, il est recommandé d’utiliser le téléchargement en plusieurs parties (MPU) au lieu de charger des objets S3 volumineux). Consultez l’article de la base de connaissances : ECS : Échec de l’écriture de fichiers volumineux avec des erreurs 500 pour le protocole S3.
  • La capacité ECS a atteint le seuil de 90 %.
  • Un ou plusieurs services sont en cours de redémarrage.


Défaillances utilisateur : Certains problèmes sont dus à des problèmes de traitement de l’objet Bucket S3. Voici quelques-uns de ces problèmes :


Consultez les articles de la base de connaissances ci-dessous qui peuvent vous aider à résoudre le problème lié aux codes d’erreur User Failures :
S3 et leurs causes possibles : ECS : Codes d’erreur S3 avec causes
possiblesComment configurer S3curl et tester les opérations S3 à l’aide de S3curl pour ECS 3.x : ECS : Exécution d’opérations s3 de base sur ECS 3.x à l’aide du script s3curl.pl.
Comment utiliser s3curl pour effectuer un téléchargement en plusieurs parties (MPU) : ECS : Utilisation de s3curl pour effectuer un téléchargement en plusieurs parties (MPU).

Información adicional

Si le problème persiste, ouvrez une demande de service (SR) auprès de l’équipe de support ECS et reportez-vous à cet article de la base de connaissances.

Productos afectados

ECS Appliance

Productos

ECS Appliance, ECS Appliance Gen 1, ECS Appliance Gen 2, ECS Appliance Gen 3
Propiedades del artículo
Número del artículo: 000053693
Tipo de artículo: Solution
Última modificación: 01 Dec 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.