Dell EMC Unity: Der HBA-Initiator meldet sich nicht beim Array an und zeigt keine aktiven Initiatorpfade an.
Summary: Ein Kunde, der nach dieser Warnmeldung gefragt wurde, dass seine Initiatoren als nicht über Unisphere angemeldet angezeigt werden
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Ein Kunde, der nach dieser Warnmeldung gefragt wurde, dass seine Initiatoren als nicht über Unisphere angemeldet angezeigt werden
Cause
Der Host hat keine Initiatoren, die beim Speichersystem angemeldet sind.
Dies liegt hauptsächlich daran, dass ein oder mehrere Initiatoren auf den Hosts nicht beim Speichersystem registriert sind. Dies kann auch Zoning-Änderungen auf den Switches erforderlich machen.
Dies liegt hauptsächlich daran, dass ein oder mehrere Initiatoren auf den Hosts nicht beim Speichersystem registriert sind. Dies kann auch Zoning-Änderungen auf den Switches erforderlich machen.
Resolution
Der Kunde muss von folgenden Punkten Folgendes sicherstellen:
- Überprüfen Sie die Verbindung zwischen dem Initiator und dem Speichersystem (er muss eine LUN für den Initiator des Hosts zuweisen).
- Stellen Sie sicher, dass die Zoning-Konfiguration für die Fibre-Channel-Verbindungen (FC) korrekt ist und die ISCSI-Verbindungen von den relevanten Hosts tatsächlich bei der Speicherressource auf dem Speichersystem angemeldet sind.
- Überprüfen Sie die Verbindung zwischen dem Initiator und dem Speichersystem (er muss eine LUN für den Initiator des Hosts zuweisen).
- Stellen Sie sicher, dass die Zoning-Konfiguration für die Fibre-Channel-Verbindungen (FC) korrekt ist und die ISCSI-Verbindungen von den relevanten Hosts tatsächlich bei der Speicherressource auf dem Speichersystem angemeldet sind.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000055187
Article Type: Solution
Last Modified: 23 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.