Dell EMC Unity: The HBA initiator doesn't log into array showing no active initiator paths.

Summary: Customer asked about this alert on his initiators showing as not logged in through Unisphere

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Customer asked about this alert on his initiators showing as not logged in through Unisphere

Cause

The host doesn't have any initiators logged into storage system.
This is caused mainly because one or more initiators on the hosts are not registered to the storage system, this may also require zoning changes on the switches.

Resolution

The customer has to make sure from the below points:

-Check the connection between the initiator and storage system (he has to assign a  LUN for the initiator of the host)
-Ensure that the zoning configuration is correct for the fiber channel (FC) connections, and the ISCSI connections from the relevant hosts are actually logged into the storage resource on the storage system.

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000055187
Article Type: Solution
Last Modified: 23 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.