DPA: DPA rapporterer, at de holder op med at reagere og ikke genererer korrekt

Summary: DPA rapporterer, at de holder op med at reagere og ikke genererer korrekt.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Planlagte rapporter stopper genereringen, hvilket medfører, at brugergrænsefladen ikke svarer, ved at den holder op med at svare eller bliver utilgængelig.

 

Cause

Dette skyldes normalt, at der køres en meget stor rapport, som over tid bruger alle DPA-programressourcerne (Data Protection Advisor). Rapporten kan føre til, at serveren ikke reagerer (da den bruger al Java-proceshukommelsen). Dette kan ske langsomt over tid, så det er ikke altid let at forstå, hvad der sker i disse tilfælde. Efterhånden som DPA-applikationens hukommelse og ressourcer forbruges, vil dataindsamlingen ophøre, da der er mindre og mindre hukommelse og behandlingsplads til den. Til sidst ville al dataindsamling ophøre, derefter stoppede planlagte rapporter, og kort tid efter ville DPA-brugergrænsefladen ikke reagere. Dette er det punkt, hvor DPA-applikationens hukommelse og ressourcer forbruges fuldstændigt af rapporten.

 

Resolution

Dette problem med ydeevnen er blevet forbedret i DPA 6.2.3, programrettelse 465.
Hvis DPA'en allerede er på en nyere version end 6.2.3-programrettelse 465, skal DPA-systemet sandsynligvis optimere konfigurationen, ellers har systemet en ressourceflaskehals. Kontakt Dells tekniske support for yderligere hjælp.

 

Affected Products

Data Protection Advisor
Article Properties
Article Number: 000056956
Article Type: Solution
Last Modified: 30 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.