ДПА: Звіти DPA перестають відповідати та не генеруються належним чином

Summary: Звіти DPA перестають відповідати та не генеруються належним чином.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Заплановані звіти перестають створюватися, через що інтерфейс користувача перестає відповідати через припинення відповіді або недоступність.

 

Cause

Зазвичай це викликано запуском дуже великого звіту, який з часом поглинає всі ресурси програми Data Protection Advisor (DPA). Звіт може призвести до того, що сервер перестане відповідати (оскільки він споживає всю пам'ять процесів Java). Це може відбуватися повільно з плином часу, тому не завжди легко зрозуміти, що відбувається в цих випадках. У міру того, як пам'ять і ресурси програми DPA витрачаються, збір даних припиняється, оскільки пам'яті та місця для обробки залишається все менше. Зрештою, весь збір даних припиниться, потім припиняться заплановані звіти, а незабаром після цього інтерфейс DPA перестане відповідати. Це момент, коли пам'ять і ресурси програми DPA повністю споживаються звітом.

 

Resolution

Цю проблему продуктивності було покращено в патчі 465 DPA 6.2.3.
Якщо DPA вже стоїть на версії пізніше патча 465 6.2.3, ймовірно, система DPA повинна оптимізувати конфігурацію, або система має вузьке місце в ресурсах. Зверніться до служби технічної підтримки Dell за додатковою допомогою.

 

Affected Products

Data Protection Advisor
Article Properties
Article Number: 000056956
Article Type: Solution
Last Modified: 30 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.