Inspiron- og Vostro-notebooks med Goodix-fingeraftrykssensor kan ikke indstille et Windows Hello-fingeraftryk
Summary: Oplysninger om løsning af et driverproblem med Goodix-fingeraftryksdriveren på Inspiron- og Vostro-notebooks, der forårsager, at fingeraftrykslæseren ikke fungerer for Windows Hello.
Symptoms
Windows Hello-fingeraftryk kan ikke indstilles med fingeraftrykssensoren.
Cause
Ingen oplysninger om årsag.
Resolution
Windows Hello-fingeraftryk
Et problem i ældre versioner af Goodix-fingeraftryksdriveren kan betyde, at Windows Hello-fingeraftryksopsætningen siger, at opsætningen er gennemført. Når installationen er gennemført, vises fingeraftryksfunktionen imidlertid ikke på logonskærmen. Det betyder, at kunden ikke kan logge ind med sit fingeraftryk.

(Figur 1 Meddelelse om opsætning af fingeraftrykssensor)
Berørte systemer:
| Inspiron | Vostro |
|---|---|
| Inspiron 5490 | Vostro 5490 |
| Inspiron 5493 | Vostro 5590 |
| Inspiron 5494 | Vostro 7590 |
| Inspiron 5498 | |
| Inspiron 5584 | |
| Inspiron 5590 | |
| Inspiron 5593 | |
| Inspiron 5594 | |
| Inspiron 5598 | |
| Inspiron 7390 2-i-1 | |
| Inspiron 7391 2-i-1 | |
| Inspiron 7490 | |
| Inspiron 7590 | |
| Inspiron 7590 2-i-1 | |
| Inspiron 7591 | |
| Inspiron 7591 2-i-1 | |
| Inspiron 7791 2-i-1 |
Løsning
Opdatering af Goodix-fingeraftrykssensorens driver til 3.10.30.110 eller nyere vil løse problemet. Sådan hentes og installeres den nyeste driver:
-
Gå til Dell-siden Drivere og downloads:
-
Kontroller, at du har den korrekte systemtype
-
Vælg Operativsystem
-
Under Kategori skal du vælge Sikkerhed
-
Find den seneste Goodix-fingeraftrykssensordriver (A04 eller nyere)
-
Klik på Download, og gem filen på computeren
-
Åbn Stifinder for at finde det sted, hvor den downloadede fil er gemt
-
Dobbeltklik på sensorkonfigurationsfilen, og følg anvisningerne på skærmen for at fuldføre installationen.
-
Du skal genstarte systemet for at fuldføre denne installation