Inspiron- og Vostro-notebooks med Goodix-fingeraftrykssensor kan ikke indstille et Windows Hello-fingeraftryk 

Summary: Oplysninger om løsning af et driverproblem med Goodix-fingeraftryksdriveren på Inspiron- og Vostro-notebooks, der forårsager, at fingeraftrykslæseren ikke fungerer for Windows Hello.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Windows Hello-fingeraftryk kan ikke indstilles med fingeraftrykssensoren.

Cause

Ingen oplysninger om årsag.

Resolution

Windows Hello-fingeraftryk

Et problem i ældre versioner af Goodix-fingeraftryksdriveren kan betyde, at Windows Hello-fingeraftryksopsætningen siger, at opsætningen er gennemført. Når installationen er gennemført, vises fingeraftryksfunktionen imidlertid ikke på logonskærmen. Det betyder, at kunden ikke kan logge ind med sit fingeraftryk.


Opsætning med Windows Hello
(Figur 1 Meddelelse om opsætning af fingeraftrykssensor)


Berørte systemer:

Inspiron Vostro
Inspiron 5490 Vostro 5490
Inspiron 5493 Vostro 5590
Inspiron 5494 Vostro 7590
Inspiron 5498  
Inspiron 5584  
Inspiron 5590  
Inspiron 5593  
Inspiron 5594  
Inspiron 5598  
Inspiron 7390 2-i-1  
Inspiron 7391 2-i-1  
Inspiron 7490  
Inspiron 7590  
Inspiron 7590 2-i-1  
Inspiron 7591  
Inspiron 7591 2-i-1  
Inspiron 7791 2-i-1  
 

Løsning

Opdatering af Goodix-fingeraftrykssensorens driver til 3.10.30.110 eller nyere vil løse problemet. Sådan hentes og installeres den nyeste driver:

 
  1. Gå til Dell-siden Drivere og downloads:

  2. Kontroller, at du har den korrekte systemtype

  3. Vælg Operativsystem

  4. Under Kategori skal du vælge Sikkerhed

  5. Find den seneste Goodix-fingeraftrykssensordriver (A04 eller nyere)

  6. Klik på Download, og gem filen på computeren

  7. Åbn Stifinder for at finde det sted, hvor den downloadede fil er gemt

  8. Dobbeltklik på sensorkonfigurationsfilen, og følg anvisningerne på skærmen for at fuldføre installationen.

  9. Du skal genstarte systemet for at fuldføre denne installation


Tilbage til toppen

Affected Products

Inspiron 7390 2-in-1, Inspiron 7391 2-in-1, Inspiron 5490, Inspiron 5493, Inspiron 5494, Inspiron 5498, Inspiron 7490, Inspiron 15 5584, Inspiron 5590, Inspiron 5593, Inspiron 5594, Inspiron 5598, Inspiron 7590 2-in-1, Inspiron 7590 , Inspiron 7591 2-in-1, Inspiron 7591, Vostro 5490, Vostro 5590, Vostro 7590 ...
Article Properties
Article Number: 000135146
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.