PowerEdge: iDRAC ei näytä ESXi-palvelimen nimeä ja käyttöjärjestelmää oikein

Summary: Sisältää ohjeet järjestelmän isäntänimen ja käyttöjärjestelmän täyttämiseen iDRACissa palvelimissa, joissa on käytössä VMware ESXi 6.5 tai uudempi.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

iDRACin käyttäjät saattavat huomata, että Dell EMC PowerEdge -palvelimet eivät ilmoita VMware ESXi 6.5- tai 6.7 -järjestelmän isäntänimi- ja käyttöjärjestelmäkenttiä iDRAC-verkko- ja komentorivikäyttöliittymissä. Toiminta eroaa sellaisten Dell EMC PowerEdge -palvelimien aiemmin havaitusta toiminnasta, joissa on VMware ESXi 6.0 tai vanhempi. 




Kuva IDRAC-isäntänimestä ja ESXi-isäntänimestä 

Cause

iDRAC ei syötä käyttöjärjestelmän isäntänimeä. Käyttöjärjestelmä lähettää isäntänimen iDRAC-ohjaimeen CIM-palveluntarjoajien kautta. ESXi 6.0 -järjestelmässä CIM-palveluntarjoaja on oletusarvoisesti käytössä. ESXi 6.5 -järjestelmässä toimintoa on muutettu. CIM-palveluntarjoajat ovat oletusarvoisesti poissa käytöstä.

Resolution

Jos haluat korjata toiminnon, CIM-palveluntarjoajat on otettava käyttöön ESXCLIn kautta ja isäntäkone on käynnistettävä uudelleen.

esxcli system wbem set –e true
/etc/init.d/sfcbd-watchdog start

 Kun uudelleenkäynnistys on valmis, päivitä iDRAC, niin isäntänimen latauksen pitäisi päivittyä.

Näyttökuva ESXI- ja IDRAC-isäntänimien vastaavuudesta  

Uudemmissa ESXi 6.5- ja 6.7-versioissa wbem Oikeaa ESXi-isäntänimeä ei edelleenkään näy iDRACissa. Tämä johtuu VMwaren tarkoituksellisesta muutoksesta poistamalla tämä toiminto (isäntänimen kirjoittaminen BMC:hen mukana toimitettujen CIM-palveluntarjoajien avulla). Tulevaisuudessa on tarkoitus, että isännöity palvelu suorittaa tämän toiminnon.

Jos käytössä wbem (edellä luetellut ohjeet) eivät ratkaise ongelmaa. Suosittelemme asentamaan joko Dell EMC iSM:n (iDRAC Service Module) tai VIB (OpenManage Server Administrator vSphere Installation Bundle) ESXi:lle ESXi-käyttöjärjestelmään.

Affected Products

iDRAC7, iDRAC8, iDRAC9, VMware ESXi 6.5.X, VMware ESXi 6.7.X, VMware ESXi 6.x, VMware ESXi 7.x

Products

iDRAC Service Module, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX740C, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R340, PowerEdge R350, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550 , PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R840, PowerEdge R940, PowerEdge R940xa, PowerEdge T140, PowerEdge T150, PowerEdge T340, PowerEdge T350, PowerEdge T440, PowerEdge T550, PowerEdge T640 ...
Article Properties
Article Number: 000142904
Article Type: Solution
Last Modified: 04 Dec 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.