Cannot Boot to BIOS Recovery Screen on OptiPlex Desktops
Summary: OptiPlex desktops may not be able to boot to the BIOS Recovery screen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
OptiPlex 7040 / 5040 / 3040 / 3046 / 7050 / 5050 / 3050 may not boot to the BIOS recovery screen and boot to Windows instead.
Cause
This occurs when the keyboard is connected to a USB charge port and USB Power Share is disabled. This only effects computer with Legacy Option ROM enabled. If this behavior is present, the computers boot to Windows instead of the BIOS recovery screen when the CTRL + Esc keys are pressed.
Resolution
This works as designed and no defect is present. Use the keyboard on standard USB ports to enable the BIOS recovery feature. For further Information about the BIOS recovery, see How to Recover the BIOS on a Dell Computer or Tablet.
Affected Products
OptiPlex 3040 Micro, OptiPlex 3040 Small Form Factor, OptiPlex 3040 Tower, OptiPlex 3046 Tower, OptiPlex 3046 Small Form Factor, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor
, OptiPlex 3240 All-in-One, OptiPlex 5040 Tower, OptiPlex 5040 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 7040 Tower, OptiPlex 7040 Micro, OptiPlex 7040 Small Form Factor, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7440 All-In-One, OptiPlex 7450 All-In-One
...
Article Properties
Article Number: 000149717
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.