VPLEX hatası: Yazıcı temizlenemedi, Aygıtta boş alan kalmadı

Summary: Bu makalede, VPLEX sağlık kontrolü komutunun log4j olarak bildirdiği bir sorun ayrıntılı olarak açıklanmıştır: HATA "Yazıcı temizlenemedi, neden: No space left on device'. Bu makalede, sorunu çözmeye yönelik geçici çözüm adımları verilmektedir. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VPLEX sağlık kontrolü komutu aşağıdaki hatayı bildirir:

VPlexcli:/> health-check
log4j:ERROR Failed to flush writer,
cause: No space left on device
Product Version: 5.5.2.02.00.03
Product Type: Metro
WAN Connectivity Type: FC
Hardware Type: VS2
Cluster Size: 2 engines
Cluster TLA:
cluster-1: CKM00xxxxxxxxx
cluster-2: CKM00xxxxxxxxx

Cluster    Cluster  Oper   Health    Connected  Expelled  Local-com  
Name       ID       State  State                                     
---------  -------  -----  --------  ---------  --------  ---------  
cluster-1  1        ok     ok        True       False     ok
cluster-2  2        ok     degraded  True       False     ok


Dosya temizleme işleminin azaltılması /var/log dizin bölümü düzeyi.
 

Cause

Boş alan kalmadı /var/log dizini. Bölüm düzeyi %100'e ulaştı:

service@vplexnkdc01:~> df -h
Filesystem      Size  Used Avail Use% Mounted on
/dev/sda5        20G  7.8G   11G  44% /
udev            1.9G  184K  1.9G   1% /dev
tmpfs           1.9G     0  1.9G   0% /dev/shm
/dev/sda1       504M   76M  403M  16% /boot
/dev/sda7        16G   16G     0 100% /var/log   <<<<<<<<<<<<<<<<<<
/dev/sda8        44G   27G   16G  64% /diag
/dev/sda9       9.9G  151M  9.2G   2% /data

Resolution

Geçici çözüm:
Bölüm kullanımını kontrol etmek için df-h Yönetim sunucusu istemindeki komut:

Service@ManagementServer:~> df-h
Filesystem      Size  Used Avail Use% Mounted on
/dev/sda5        20G  7.8G   11G  44% /
udev            1.9G  184K  1.9G   1% /dev
tmpfs           1.9G     0  1.9G   0% /dev/shm
/dev/sda1       504M   76M  403M  16% /boot
/dev/sda7        16G   16G     0 100% /var/log    <<<<<<<<<<<<<<<
/dev/sda8        44G   27G   16G  64% /diag
/dev/sda9       9.9G  151M  9.2G   2% /data


Sorun giderme adımları:

  1. Bölüm düzeyini azaltmak için aşağıdaki Knowledge Base makalesine başvurun: VPLEX: 0x8a4a91fa / 0x8a4a31fb Yönetim Sunucusu bölümleri dolu veya aşıldı xx Yönetim Sunucusu bölümleri dolu
    /var/log kullanımı eşiğin üzerinde kalırsa Knowledge Base makalesini izledikten sonra 2. adımı izleyin.
  2. Soruna neden olan birden fazla sorun olabilir. /var/log/ net-snmpd.log düzgün şekilde dönmemesi nedeniyle yönetim sunucusundaki klasörün %100'e kadar doldurulması.
    'da net-snmpd.log günlüğü kullanımını doğrulama /var/log Bağlam. Eğer net-snmpd.log daha fazla kullanım tüketirse, yeniden yüklemeniz veya yeniden başlatmanız gerekir. net-snmpd log.
    net-snmpd.log döndürmek/yeniden yüklemek için Knowledge Base makalelerine bakın:
    VPLEX: /var/log/ net-snmpd.log düzgün dönmediği için dolduruluyor
  3. Değişikliğin yansıtıldığından emin olmak için disk alanını kontrol edin:
ManagementServer:/var/log # df -h
Filesystem      Size  Used Avail Use% Mounted on
/dev/sda5        20G  7.3G   11G  41% /
udev            1.9G  136K  1.9G   1% /dev
tmpfs           1.9G   68M  1.8G   4% /dev/shm
/dev/sda1       504M  111M  368M  24% /boot
/dev/sda7        16G  2.4G   13G  16% /var/log
/dev/sda8        44G   27G   16G  64% /diag
/dev/sda9       9.9G  260M  9.1G   3% /data
  1. Bu işlemleri yaptıktan sonra sorun devam ederse Dell Müşteri Hizmetleri ile iletişime geçin ve bu makaleye başvurun.

Affected Products

VPLEX, VPLEX GeoSynchrony

Products

VPLEX VS2, VPLEX VS6
Article Properties
Article Number: 000168666
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.