SupportAssist OS Recovery visar en tom blå skärm på datorer med AMD-processorer
Summary: Den här artikeln innehåller mer information om datorer med AMD-processorer som visar en tom blå skärm när du försöker återställa operativsystemet med hjälp av SupportAssist OS Recovery. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Berörda produkter:
- SupportAssist OS Recovery
Berörda operativsystem:
- Windows 10 20H2 (version 19042) och senare
Berörda plattformar:
- Dell-datorer med AMD-processorer
När kunder försöker återställa operativsystemet via SupportAssist OS Recovery genom att trycka på F12 under start. Datorn kanske visar en tom blå skärm i stället för normala procedurer för OS-återställning. Detta händer endast på datorer med AMD-processorer och som kör Windows 10 20H2 eller senare.
När det här problemet uppstår stängs datorn av automatiskt efter en minut om inga åtgärder vidtas. Under en minut kan användaren trycka på Esc för att avsluta och den återgår till BIOS-inställningsmenyn.

Cause
Detta är ett känt problem och AMD har ingen korrigeringsplan.
Resolution
Återställ operativsystemet med återställningsfunktionen i Windows inkorg med hjälp av stegen nedan eller utför en ominstallation av operativsystemet.
Steg för att återställa operativsystemet i Windows:
- Starta operativsystemets skrivbord, tryck på Skift- och Starta om-knappen samtidigt (datorn startas om till WinRE).
- Gå till Felsök och leta reda på Återställ den här datorn. Tillgängliga alternativ visas.
- Välj Behåll mina filer eller Ta bort allt per användare.
- Välj Lokal ominstallation för att utföra återställning av operativsystemet på datorn.
- Det tar lite tid att återställa operativsystemets standardinställningar och sedan dirigeras den till motsvarande sida när den är klar.
- Om du väljer Behåll mina filer startar datorn till inloggningssidan.
- Om du väljer Ta bort allt startar datorn till sidan Välkomstprogram.
Affected Products
SupportAssist OS RecoveryArticle Properties
Article Number: 000182271
Article Type: Solution
Last Modified: 06 Aug 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.