SupportAssist OS Recovery viser en tom blå skærm på computere med AMD-CPU'er

Summary: Denne artikel indeholder flere oplysninger om computere med AMD-CPU'er, der viser en tom blå skærm, når du forsøger at gendanne operativsystemet ved hjælp af SupportAssist OS Recovery.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Berørte produkter:

  • SupportAssist OS Recovery

Påvirkede operativsystemer:

  • Windows 10 20H2 (version 19042) og nyere

Berørte platforme:

  • Dell-computere med AMD-CPU'er

Når kunder forsøger at gendanne operativsystemet via SupportAssist OS Recovery ved at trykke på F12 under opstart. Computeren viser muligvis en tom blå skærm i stedet for at vise normale procedurer for genoprettelse af operativsystemet. Dette sker kun på computere med AMD-CPU'er og kører Windows 10 20H2 eller nyere.

Når dette problem opstår, slukker computeren automatisk ned efter et minut, hvis der ikke foretages nogen handling. I løbet af det ene minut kan brugeren trykke på Esc for at afslutte, hvorefter den vender tilbage til BIOS-opsætningsmenuen.

Blå skærm, når du forsøger at gendanne operativsystemet vha. SupportAssist OS Recovery på AMD-computere

Cause

Dette er et kendt problem, og AMD har ingen løsningsplan.

Resolution

Gendan operativsystemet ved hjælp af Windows-indbakkegendannelsesfunktionen ved hjælp af nedenstående trin, eller udfør en geninstallation af operativsystemet.

Trin til gendannelse af operativsystemet i Windows:

  1. Start til operativsystemets skrivebord, tryk på Shift og genstart-knappen samtidigt (computeren genstarter i WinRE).
  2. Gå til Fejlfinding og find Nulstil denne pc, den viser tilgængelige muligheder.
  3. Vælg Behold mine filer eller Fjern alt efter brugerens skøn.
  4. Vælg Lokal geninstallation for at udføre operativsystemets genoprettelse på computeren.
  5. Det tager lidt tid at gendanne standardoperativsystemindstillinger, så dirigerer det til den tilsvarende side, når den er færdig.
    1. Hvis du vælger Behold mine filer, starter computeren til logonsiden.
    2. Hvis du vælger Fjern alt, starter computeren til siden Out of Box Experience.

Affected Products

SupportAssist OS Recovery
Article Properties
Article Number: 000182271
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.