PowerFlex 3.X: Poświadczenia nie są aktualizowane po uruchomieniu polecenia "Update Service Details".

Summary: Poświadczenia nie są aktualizowane po uruchomieniu polecenia "Update Service Details".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerFlex Manager 3.6 i starsze wersje:
  • Tworzenie nowych poświadczeń ze zaktualizowanym użytkownikiem/hasłem
  • Usługa jest aktualizowana przez wybranie opcji "Aktualizuj szczegóły usługi" i zmianę na nowe poświadczenia 
hasło update.png
  • Wybierz opcję "View All Settings". Poświadczenia systemu operacyjnego nadal korzystają z oryginalnych poświadczeń.
hasło update2.png
 

Cause

Problem z oprogramowaniem.

Resolution

Obejście:
Opcja 1: jeśli nastąpi zmiana istniejących poświadczeń
  • Edytuj pole hasła ze zaktualizowanym hasłem w Menedżerze poświadczeń.   
  • Edytowanie ustawień > zarządzania poświadczeniami >
hasło update3.png

Opcja 2: Jeśli tworzone są nowe poświadczenia
  • Ręczna zmiana hasła na elementach poza programem PowerFlex Manager.
  • W programie PowerFlex Manager przejdź do sekcji Usługi > kliknij nazwę usługi > i kliknij opcję "Usuń usługę" > Typ usunięcia usługi = Usuń usługę > Pozostaw węzły w trybie > zarządzanym Usuń.
  • Utwórz nowe poświadczenie w Menedżerze poświadczeń:
    • Ustawienia > Zarządzanie poświadczeniami > Utwórz
  • Przejdź do sekcji Services > Add Existing Service, aby ponownie dodać usługę (użyj nowo utworzonych poświadczeń)
add_existing_service.png

Poprawka:
zostanie to naprawione w programie PowerFlex Manager w wersji 3.7 .  
 

Affected Products

PowerFlex Software
Article Properties
Article Number: 000184515
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.