Liste over trådløse netværk, der ikke er tilgængelige i SupportAssist OS Recovery Tool
Summary: Listen over trådløse netværk er ikke tilgængelig på siden Valg af netværk, når SupportAssist OS Recovery Tool startes fra Media-tasten.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Her finder du flere oplysninger om SupportAssist og dens funktioner.
Liste over trådløse netværk, der ikke er tilgængelige på Dell SupportAssist – Værktøj til genoprettelse af operativsystemer
Når SupportAssist OS Recovery Tool startes ved hjælp af Media-tasten, er listen over tilgængelige trådløse netværk for nogle få platforme på siden Valg af netværktom, selvom der er trådløse netværk. Så brugerne kan ikke oprette forbindelse til internettet ved hjælp af den trådløse forbindelse.

(Figur 1: SupportAssist OS Recovery Tool)
Påvirkede platformskonfigurationer:
- Insp DT 24 5400/5401, Latitude 3320
Berørte versioner:
- SupportAssist OS Recovery Tool af version 5.5.0.16041
Cause
- Den trådløse driver er ikke installeret.
- Der er et problem med den installerede trådløse driver.
Resolution
Hvis listen over trådløse netværk er tom, kan brugeren bruge Ethernet-kablet til at oprette en kabelbaseret forbindelse. Dette giver både mulighed for at udføre cloud-nulstilling og offline-nulstilling.
Sådan konfigureres en kabelforbundet forbindelse:
- Brug Ethernet-kablet til at slutte systemet til routeren.
- Vælg indstillingen Kabelforbundet på siden Valg af netværk.

(Figur 2: SupportAssist OS Recovery Tool)
- Angiv nødvendige oplysninger om siden.
- Klik på Anvend.
Affected Products
Inspiron 5400 AIO, Inspiron 5401 AIO, Latitude 3320, SupportAssist OS RecoveryArticle Properties
Article Number: 000192230
Article Type: Solution
Last Modified: 30 Sep 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.